Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-13-09, 11:01 AM   #1
xorbe
Unbuffered User
 
Join Date: Jun 2005
Posts: 388
Exclamation Mandriva Cooker now needs ignoreABI

What is the time table for a driver that handles [5.0] protocol?
xorbe is offline   Reply With Quote
Old 01-13-09, 11:26 AM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Mandriva Cooker now needs ignoreABI

You mean ABI 5.0? It's the same drill as the last time the ABI changed: ABI 5.0 isn't frozen yet and therefore won't be supported without -ignoreABI.
AaronP is offline   Reply With Quote
Old 01-13-09, 02:32 PM   #3
xorbe
Unbuffered User
 
Join Date: Jun 2005
Posts: 388
Default Re: Mandriva Cooker now needs ignoreABI

okay thanks!

Last edited by xorbe; 01-21-09 at 11:00 PM.
xorbe is offline   Reply With Quote
Old 01-13-09, 02:54 PM   #4
xorbe
Unbuffered User
 
Join Date: Jun 2005
Posts: 388
Default Re: Mandriva Cooker now needs ignoreABI

(and I got my other unrelated issue ironed out.)

Last edited by xorbe; 01-21-09 at 11:22 PM.
xorbe is offline   Reply With Quote
Old 01-21-09, 08:39 PM   #5
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Mandriva Cooker now needs ignoreABI

I just got word from the X.org release manager that ABI 5 (in what will become xserver 1.6) is frozen, so the next set of releases will no longer require -ignoreABI.
AaronP is offline   Reply With Quote
Old 01-27-09, 10:05 AM   #6
TPG
Unregistered User
 
TPG's Avatar
 
Join Date: Apr 2006
Location: Poland, Warsaw
Posts: 203
Default Re: Mandriva Cooker now needs ignoreABI

Since i've updated the drivers in Mandriva's Cooker repository to the latest one, option -ignoreABI is not needed.
__________________
mandriva > all
kthnxbai
TPG is offline   Reply With Quote
Old 01-27-09, 01:47 PM   #7
xorbe
Unbuffered User
 
Join Date: Jun 2005
Posts: 388
Default Re: Mandriva Cooker now needs ignoreABI

I think MDV patched in an exception for nVidia binary driver, so that their forums/bugzilla won't clog up with help requests.
xorbe is offline   Reply With Quote
Old 01-27-09, 06:47 PM   #8
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Mandriva Cooker now needs ignoreABI

Quote:
Originally Posted by xorbe View Post
I think MDV patched in an exception for nVidia binary driver, so that their forums/bugzilla won't clog up with help requests.
180.25, 173.14.16, and 96.43.10 no longer need -ignoreABI with ABI 5.
AaronP is offline   Reply With Quote

Old 03-05-09, 03:06 PM   #9
galaxy66
Registered User
 
Join Date: Oct 2005
Posts: 4
Default Re: Mandriva Cooker now needs ignoreABI

What ETA (if any) is there for ABI 5 support in the 71.xx driver?

Adding -ignoreABI didn't even work for the trusty Riva TNT2.
Using the 'nv' driver for now.

Life just isn't the same without Armagetron.
galaxy66 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:02 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.