Go Back   nV News Forums > Hardware Forums > Home Theater A/V

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-06-09, 02:24 PM   #1
killertime
Registered User
 
Join Date: Jan 2009
Posts: 2
Default strange color with dvi output and lcd

Hello,
After another problem with diferent format with my ps3 and other things, I've decided to make a little media center.
I've take somes pieces to make my computer for to connect it to my LCD sharp.
I've found on a old computer a geforce 5200. I was thinking that with the dvi output and a cable dvi-hdmi I will be able to watch my videos in good quality.
It quiet works but I have a big trouble with colors.
On the LCD the black become a strange green.
I've tried on another LCD and now it's become pink.
It works on a standard computer screen.
I've put all news drivers, format my computer, tried all differents settings, tried to find the answer on the web but the problem is still here.
I've made a search on the forum but didn't find anything.
Does somebody already had this problem and if yes did he find the solution ?

ps: I'm using windows xp

(sorry for my english)
killertime is offline   Reply With Quote
Old 01-06-09, 03:39 PM   #2
Toss3
.<<o>>.
 
Toss3's Avatar
 
Join Date: Oct 2004
Location: Finland
Posts: 4,763
Default Re: strange color with dvi output and lcd

Have you tried monster cables?

/kidding

But it seems like there is a problem with the cable itself as it shows up on two different LCDs. There is also a setting for digital color format in the newest nvidia drivers, so try setting it to YCbCr(or RGB if you had it on YCbCr).

Also have you tried the other dvi output of your card to make sure it isn't the dvi port on the card that is borked?
__________________
: :Asus Rampage II Gene : : Core i7 920 4011Mhz : : 6Gb 1600Mhz A-Data DDR3 : : Club3D Theatron Agrippa : : Intel 80GB SSD : : 2xSamsung F1 750Gb : : Sapphire 5850 @ 850/1225Mhz : :
: :Benq FP241W : : Optoma HD80 Projector + 92" Screen : : Genelec 8020B speakers : : Sony MDR-XB700 Headphones : : Razer Lycosa : : Razer Lachesis : :
Toss3 is offline   Reply With Quote
Old 01-07-09, 02:20 PM   #3
jolle
Registered User
 
jolle's Avatar
 
Join Date: Apr 2003
Posts: 2,804
Default Re: strange color with dvi output and lcd

I have a similar issue.
Got a 40" TV today, Samsung LE40A556, connected it with a DVI-> HDMI and a HDMI cable.
First run it worked great.
Watch some stuff from my Xbox, then flipped back to the HDMI IN2, and now its red tinted.
Like its only displaying the Red channel..

Any ideas?
I mean, it worked the first time I tried it.
(can only Choose RGB in color settings)
__________________
Q6700, Abit X38 QuadGT, 8Gb (4x 2GB) OCZ Reaper DDR2 1066MHz, Gainward GTX 285 1Gb, X-Fi XtremeMusic
jolle is offline   Reply With Quote
Old 01-08-09, 05:20 AM   #4
killertime
Registered User
 
Join Date: Jan 2009
Posts: 2
Default Re: strange color with dvi output and lcd

I've solved the problem.
On my first TV the problem was coming from the connector (I didn't screwed it to the computer) Now it works.
For the second one I've changed the parameter YCbCr to RGB on my TV and now it's ok.
Long time passed for only a small parameter to change...
Thanks for you're help
killertime is offline   Reply With Quote
Old 01-12-09, 08:43 AM   #5
jolle
Registered User
 
jolle's Avatar
 
Join Date: Apr 2003
Posts: 2,804
Default Re: strange color with dvi output and lcd

just for the record, my issue was fixed by getting a 2m DVI-HDMI cable.
Previously I used a DVI-HDMI adapter, and a 5m HDMI cable.
__________________
Q6700, Abit X38 QuadGT, 8Gb (4x 2GB) OCZ Reaper DDR2 1066MHz, Gainward GTX 285 1Gb, X-Fi XtremeMusic
jolle is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:27 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.