Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-30-03, 04:20 AM   #1
fennyrules
Registered User
 
Join Date: May 2003
Posts: 3
Question BIOS settings

System:
Gateway AMD 750
GeForce4 MX440
384Mb RAM
RedHat 9.0/WindowsXP

Problem:
When I try to start X I get the (EE) Cannot load nvidia kernel module message. Having tried the "insmod nvidia" command I get an error telling me to turn of PnP OS and to give the card an IRQ in the BIOS (same advice as usually given on this forum I notice). This is all well and good, but my cheap nasty BIOS does not have these options. Am I stuck, or is there another workaround??
fennyrules is offline   Reply With Quote
Old 05-30-03, 07:42 PM   #2
aliali
Registered User
 
aliali's Avatar
 
Join Date: May 2003
Location: Tasmania Australia
Posts: 11
Default

There should be a turn pnp os off option in the bios. What bios do you have?
aliali is offline   Reply With Quote
Old 05-31-03, 07:27 AM   #3
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

He has a Gateway BIOS. Sorry man, there's not much hope. Gateway and Dell (and actually, companies like Compaq are infinitely worse when they do things like this) have both neutered their BIOSes so that "you can't hurt yourself". Unfortunately, what they don't realize is that the settings that you need to change are already hurting you.

Talk to Gateway to try to get a BIOS that will let you change this setting. Heck, tell them Windows is crapping out on you (they probably don't support Linux, and Windows crapping out is a common-enough scenario anyway) and you think that this setting is to blame.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 06-04-03, 02:48 AM   #4
fennyrules
Registered User
 
Join Date: May 2003
Posts: 3
Angry

Thanks guys, thought as much. Unfortunately Gateway decided to dump the UK market a few months after I got my PC, so tech support ranges from pathetic to non-existant.
I'll check their site, but as I have some generic, rotten motherboard I suspect the only BIOS's will have the same limitations. Cursed company!
fennyrules is offline   Reply With Quote
Old 06-04-03, 08:43 PM   #5
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Yeah, my Dell P3-800 from three years ago doesn't have an "assign IRQ to VGA" setting either, but at least the setting that they're not showing me is set to yes.

I was trying a couple of years ago to get a BIOS that would let me change the ROM shadowing, but they wouldn't let me, and every BIOS I downloaded from their site was similarly screwed up. I was hoping that Gateway might be better, but ... wow, that stinks.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 06-05-03, 07:05 AM   #6
fennyrules
Registered User
 
Join Date: May 2003
Posts: 3
Thumbs down

Well, looks like the end of the line for games under linux. Good thing WinXP can just about cope with them.

I've checked Gateways website, and though there is a BIOS update available it doesn't appear to change the options, and I'm not risking it for that. As I said, they no longer deal with the UK, and I have no way of finding my invoice which you need to even email their tech support.

I am pretty annoyed about this , so probably wouldn't buy another Gateway even if they still sold to the UK. I don't need protecting from my PC!

If anyone ever does think of a solution please post it...

BTW: if anyone thinks they have the same problem, my BIOS is AMI version 0AASNP03 (update I didn't try is 0AASNP06), though the absence of options is a giveaway...

Many thanks to bwkaz for helping.
fennyrules is offline   Reply With Quote
Old 06-05-03, 08:27 AM   #7
qpoint
Registered User
 
Join Date: May 2003
Posts: 5
Default

hi,

i have a gigabyte GA-7VA and i don't have an "assign IRQ to VGA" option nor an option to turn off PnP OS. haven't tried any updates as yet though

qpoint
qpoint is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
RHEL 5.6 .nvidia-settings-rc settings un-applied on screen lock bluziff NVIDIA Linux 1 06-14-12 05:12 AM
Asus Bios bug nforceuser NVIDIA Linux 3 10-06-02 04:15 AM
new bios my motherboard and got new feature IDE PCI BUS MASTERING what is it ??? b5fan CPUs, Motherboards And Memory 12 09-22-02 05:10 PM
BIOS doesn't recognize more than 32 MB(old P1 machines) Klaus-P CPUs, Motherboards And Memory 3 09-09-02 03:33 PM
PC Games, CeleronII 566, CeleronA 300, BIOS Savior, Heatsinks, NES & Sega Items +pics TekViper For Sale/Trade 5 08-07-02 10:48 PM

All times are GMT -5. The time now is 01:15 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.