Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-18-09, 10:31 PM   #1
Toki
Registered User
 
Join Date: Jan 2009
Posts: 3
Unhappy I have problem with my stupid driver !!!!!

I have Nvidia GeForce MX 4000, and when i instal "NVIDIA accelerated grapphics driver (version 96)" for first everything is OK, my visual effects, screenlets, resolution "1024x768", Avant window navigator,... are working good, but when i restart my pc my resolution will change to something like 640x... i dont remember, and when i save my X configuration, and restart my pc or log out, i have my resolution 1024x768, but when i open some folder or application there isn't windows borders (if i turn off visual effects they will show), my avant window navigator is all like white rectangle, and when i press Alt+Tab or when i go to my second desktop i see again white rectangle in a place where should be some transparent animation i dont know, can you please help me?, I remember that i dont have this problem before 1 January, i have all this stuf and everything was good, maybe if i make update to my nvidia driver i do this :-(, and again i think that Ubuntu is extra good OS, but if i have this problems i will change to Windows !
PLEASEEEEE HELLP ME
Toki is offline   Reply With Quote
Old 01-18-09, 10:39 PM   #2
Toki
Registered User
 
Join Date: Jan 2009
Posts: 3
Default Re: I have problem with my stupid driver !!!!!

and i forget, when i use my nvidia driver i cant see text in menus : "aMSN", "Wine", and Open Office applications. should i instal something?
Toki is offline   Reply With Quote
Old 01-18-09, 10:40 PM   #3
Toki
Registered User
 
Join Date: Jan 2009
Posts: 3
Default Re: I have problem with my stupid driver !!!!!

PLEASE HELLLP
Toki is offline   Reply With Quote
Old 01-18-09, 11:20 PM   #4
jcniest5
Registered User
 
Join Date: Apr 2005
Location: Twin Cities, MN., USA
Posts: 678
Default Re: I have problem with my stupid driver !!!!!

Change to different driver version and see if it helps.
__________________
Asus Rampage Extreme with Intel E1400@3.2Ghz, 4GB (2x2GB) OCZ Platinum PC3-1600, EVGA GTX285 SC 1GB DDR3
Asus A8N32-SLI Deluxe 1.01G, AMD A64 X2 3800+, 2x1GB Ultra PC-3200, BFG 9600GT OC 512MB DDR3
Asus A8N-SLI Deluxe, A64 3200 Venice, 2x1GB Crucial Ballistix PC-4000 and EVGA 7600GT 256MB DDR3
Abit KN8 Rev. 1.1, A64 3200+, 2x512MB Samsung PC-3700, MSI 8500GT 256MB DDR3
Gigabyte P4M900-M7 Rev. 7.0, Intel Celeron 440, 1GB Kingston, 6600LE
Gigabyte P4M900-M4 Rev. 6.1, P4 3Ghz Prescott, 2x1GB OCZ Platinum Rev. 2, EVGA 8500GT 1GB DDR2
ECS L4VXA2, P4 2Ghz, 768MB and 6600GT AGP
jcniest5 is offline   Reply With Quote
Old 01-19-09, 07:51 AM   #5
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default Re: I have problem with my stupid driver !!!!!

This question is better asked in the Linux forum. Don't re-post there, I'll ask a mod to move this thread.
saturnotaku is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-16-12 08:35 AM
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-13-12 08:58 AM
Driver problem cOoL_Ti NVIDIA Linux 2 10-12-02 09:16 AM
Problem with Ethernet (nvnet) driver for RH 7.3 bernz NVIDIA Linux 4 08-05-02 11:18 AM
download problem with linux NVIDIA driver packages Timo NVIDIA Linux 7 07-31-02 10:22 AM

All times are GMT -5. The time now is 03:19 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.