Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-20-09, 06:01 AM   #1
Userpercaso
Registered User
 
Join Date: Jan 2009
Posts: 1
Default I have problem with 8400 GS bu not with integrated!!

Hi, exscuse me for english, It's italian user

as from object I have of the problems with the graphical card in atmosphere Linux (ubuntu 8.10 and driver 180,22).

I have two cards video, nvidia 6150 integrated in the motheborard and zotac 8400 gs.

If with the 6150 I do not have problems, indeed the improvement regarding driver the series 17x.xx is marked in positive, with the 8400 gs drives crazy the system!

scroll of the windows that do not go, it changes aera of job in accidental way, and other problematic ones that renders the job impossible.Using windows 7 beta 1 instead I do not have some problem, neither with the zotac neither with that integrated.

You have some idea that before on Linux it must remove (like is made?) driver the 180.22 and to install those which propose the system?

Thanks in advance
salutes
Userpercaso is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thoughts from console owners on NVIDIA's GEFORCE GRID MikeC Console World 11 05-27-12 08:43 AM

All times are GMT -5. The time now is 09:26 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.