Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-21-09, 05:28 AM   #1
sar10538
Registered User
 
Join Date: Jan 2009
Posts: 1
Default XFX 8800GS flashing logo on X startup

I'm running OpenSUSE 11.1 and have the same problem with both 32 and 64 bit versions of the OS. Kernel is 2.6.27.7-9-pae in 32 bit and 2.6.27 in 64 bit. Nvidia driver versions are NVIDIA-Linux-x86-180.22-pkg1.run and NVIDIA-Linux-x86_64-180.22-pkg2.run for 32 and 64 bit systems respectively. No problems during install but as soon as I start the X server the system hangs with a flashing Nvidia logo on the screen. I have also tried installing the driver via Yast2 using the nvidia repository with exactly the same results. I have 2 monitors connected to the card but I don't believe this is significant.

I have tested with a WinXP Pro install and the Nvidia driver, and it works fine. It also works OK with the nv driver under linux but I can't get it to do xinerama on 2 screens.

The messages system log shows the following when the nvidia module loads:

Jan 21 22:08:28 linux-kgrr kernel: nvidia: module license 'NVIDIA' taints kernel.
Jan 21 22:08:28 linux-kgrr kernel: vendor=1106 device=a208
Jan 21 22:08:28 linux-kgrr kernel: nvidia 0000:02:00.0: PCI INT A -> GSI 24 (level, low) -> IRQ 24
Jan 21 22:08:28 linux-kgrr kernel: nvidia 0000:02:00.0: setting latency timer to 64
Jan 21 22:08:28 linux-kgrr kernel: NVRM: loading NVIDIA UNIX x86 Kernel Module 180.22 Tue Jan 6 09:29:08 PST
2009
Jan 21 22:08:29 linux-kgrr kernel: NVRM: Xid (0002:00): 3, C 00000002 SC 00000007 M 0000133c Data 00000000
Jan 21 22:08:37 linux-kgrr kernel: NVRM: Xid (0002:00): 3, C 0000007e SC 00000007 M 0000133c Data 00000000
Jan 21 22:08:37 linux-kgrr kernel: NVRM: Xid (0002:00): 3, C 0000007e SC 00000007 M 0000133c Data 00000000
Jan 21 22:08:37 linux-kgrr kernel: NVRM: Xid (0002:00): 3, C 0000007e SC 00000007 M 0000133c Data 00000000
Jan 21 22:08:37 linux-kgrr kernel: NVRM: Xid (0002:00): 3, C 0000007e SC 00000007 M 0000133c Data 00000000
Jan 21 22:08:37 linux-kgrr kernel: NVRM: Xid (0002:00): 3, C 0000007e SC 00000007 M 0000133c Data 00000000
Jan 21 22:08:37 linux-kgrr kernel: NVRM: Xid (0002:00): 3, C 0000007e SC 00000007 M 0000133c Data 00000000
Jan 21 22:08:37 linux-kgrr kernel: NVRM: Xid (0002:00): 3, C 0000007e SC 00000007 M 0000133c Data 00000000

Just to clarify the system hang position, there are entries in the system log just after the problem occurs so it appears that it is still running, it's just the user interface that is stuffed. I cannot ctl-alt-bs to kill the X server and a ctl-alt-del does not reboot either.

It must be something to do with this this XFX 8800GS card as I have had 11.1 working with a Winfast Leadtek 6800GT.

Help please as I can't get my 6800GT back and so I'm stuck with this card. Thanks.
sar10538 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:18 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.