Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-29-09, 06:18 PM   #1
vizor
Registered User
 
Join Date: Jan 2009
Posts: 20
Default System reboot if work at battery on laptop

Hi. I have Lenovo T61 with Quadro NVS 140M, all works fine. But when I unplug AC adaptor my laptop goes to reboot every times after several minutes. This bug present in 177.88, 180.22, 180.25, 180.27. In earlier releases this doesn't happen. Could you please fix this in next release? I can't use my laptop as mobile device , because I should keep AC adaptor pluged in for normal work.
Attached Files
File Type: bz2 nvidia-bug-report.log.bz2 (40.7 KB, 76 views)
vizor is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Max Payne 3 system requirements updated, new PC screenshots released News Archived News Items 0 05-28-12 06:49 AM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
Strange RedHat 7.3 issues with A7N266-C nforceuser NVIDIA Linux 8 09-27-02 03:16 PM

All times are GMT -5. The time now is 01:18 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.