Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-30-09, 06:54 PM   #1
Piscolero
Registered User
 
Join Date: Jan 2009
Posts: 1
Default NVidia 180.27 running fine

Hey folks,

just a remark. I installed the nvidia driver version 180.27 on my ubuntu system
on a laptop running a nvidia geforce 8600 gs. The last versions of your beta drivers
didn't perform that well, but hey what do you expect from beta versions???.

I just wanted to point out, that the current driver is what I call stable at least
on my system. So thumbs up.

@all others having probs: Maybe you shouldn't flame that much and better post
some helpful logs. I know lots of you're doing it, but I'm seeing lots of threads
not having any useful information in it.

Being a software developer myself, I just wanted to point out, that complaining
without delivering useful info is just catting it to /dev/null ;-)

Best regards,
Piscolero
Piscolero is offline   Reply With Quote
Old 01-31-09, 10:39 AM   #2
xin44
Registered User
 
Join Date: Dec 2006
Posts: 72
Default Re: NVidia 180.27 running fine

your right, but sometimes, at the -n forced reboot, we can loose patience, and no nvidia's reply don't help too.
It's just human.

Right too for the 180.27 (but 4 hour test only). Except :
- in yast on ssh -X remote session --> black screen (but hear sound and apps seems run fine) and ctrl alt bcksp is the only solution, but works.
- ut2004, quake 3 have some regularly "hicks" (all 1 second) - so ...unplayable, perhaps some option to change, not important for the moment if stability comes back !

i post bug report if it's append to others.

So ... crossing fingers ...
xin44 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Nvidia agp8x works fine while Ati not!!! Fotis Other Desktop Graphics Cards 43 11-01-02 10:54 AM
NVIDIA kernel not loading on boot-up, but insmod loads it Kyle NVIDIA Linux 3 09-10-02 12:01 AM

All times are GMT -5. The time now is 09:10 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.