Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-04-09, 07:44 AM   #1
distinct
Registered User
 
Join Date: Nov 2008
Posts: 1
Default xserver won't start back up

I started this thread on the ubuntu forums a while back:
http://ubuntuforums.org/showthread.php?t=963228
though pretty much just stopped updating it...
The version i tested in that thread was stable or beta version of 96.43.07 for whatever version was released at that time.

Recently i installed the newer beta version and it had the same outcome as the older stable/beta version that i previous installed. They installed propally as far as i can tell by disabling xserver and installing from terminal. While they successfully installed, i have tried to restart xserver though to no avail.

Code:
distinct@ubuntu:~$ sudo -i -u root
root@ubuntu:~# /etc/init.d/gdm start
 * Starting GNOME Display Manager...                                     [OK]
root@ubuntu:~#
then press CTRL + ALT + F7
Just gives a black screen

any other ideas?
distinct is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft explained why they killed start button AthlonXP1800 Microsoft Windows 8 19 10-28-12 09:07 AM
GPU memory consumption, back buffer, Quadro tdsussman NVIDIA Linux 5 08-14-12 09:14 PM
Base mosaic and rotation? happyfunbot NVIDIA Linux 5 07-13-12 12:23 PM
New DLC Available: Jagged Alliance - Back in Action: Point Blank DLC News Gaming Headlines 0 06-13-12 06:30 PM
Thinking about switching back to Windows if I can't get this to work!!! dungscooperdave NVIDIA Linux 7 08-15-02 08:29 AM

All times are GMT -5. The time now is 02:04 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.