Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-02-03, 02:03 PM   #1
tproy
Registered User
 
Join Date: May 2003
Posts: 4
Unhappy Weird screensaver and power down problems

I got the drivers in ok and the XF86Config looks ok, at least to my newbie eyes.

But whenever the screensaver goes for a while or the pc hibernates i get either a scrambled screen of garbage characters or a black screen that is unresponsive.

So any help would be greatly appreciated

I am attaching XF86Config to this msg and XF86.0.log to the next.

Here are my system specs:
Amd Tbird 900
512 mb ram
Asus A7v133
Visiontek Geforce3 ti200
Sb live

Last edited by tproy; 06-02-03 at 02:08 PM.
tproy is offline   Reply With Quote
Old 06-02-03, 02:04 PM   #2
tproy
Registered User
 
Join Date: May 2003
Posts: 4
Default XF86.0.log

XF86.0. log attached
Attached Files
File Type: log xfree86.0.log (27.4 KB, 97 views)
tproy is offline   Reply With Quote
Old 06-02-03, 02:07 PM   #3
tproy
Registered User
 
Join Date: May 2003
Posts: 4
Default XF86Config file

attached
Attached Files
File Type: txt xf86config.txt (3.2 KB, 103 views)
tproy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:48 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.