Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-02-03, 11:21 PM   #1
Tamerz
Registered User
 
Join Date: Jun 2003
Location: Illinois
Posts: 4
Default Changes my vrefresh

I installed the drivers on my Mandrake 9.1 system and for some reason it says
Code:
(WW) NVIDIA(0): The user specified VertRefresh "50.000-160.000" has been
(WW) NVIDIA(0):      adjusted to "136.000-160.000" (the intersection with
(WW) NVIDIA(0):      EDID-specified VertRefresh "136.000-160.000
It then goes on to complain that the vrefresh it "adjusted" it to is out of range. Why is it doing this?
Tamerz is offline   Reply With Quote
Old 06-02-03, 11:23 PM   #2
Tamerz
Registered User
 
Join Date: Jun 2003
Location: Illinois
Posts: 4
Default

Here is my XF86Config-4
Attached Files
File Type: txt xf86config-4.txt (2.7 KB, 118 views)
Tamerz is offline   Reply With Quote
Old 06-02-03, 11:29 PM   #3
Tamerz
Registered User
 
Join Date: Jun 2003
Location: Illinois
Posts: 4
Default

Hmm... didn't attach the log file for some reason. Here it is.
Attached Files
File Type: log xfree86.0.log (22.5 KB, 116 views)
Tamerz is offline   Reply With Quote
Old 06-03-03, 05:40 PM   #4
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Not all monitors work correctly with the EDID extension. Yours apparently is reporting that it can't handle any vertical refresh rates below 135Hz, which is clearly wrong.

Try adding a line reading Option "IgnoreEDID" "1" to your Device section, and see if that helps.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 06-10-03, 11:05 AM   #5
Tamerz
Registered User
 
Join Date: Jun 2003
Location: Illinois
Posts: 4
Default

That did the trick. Thanks!
Tamerz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 10:46 PM

All times are GMT -5. The time now is 07:54 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.