Go Back   nV News Forums > Linux Support Forums > NVIDIA Solaris

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-25-09, 01:58 AM   #1
RussianE39
Registered User
 
Join Date: Feb 2008
Posts: 5
Default VDPAU in OpenSolaris

Looks like it's non functional in OpenSolaris, with latest mplayer-vdpau I've got CPU load 100% and slide-show instead of video, even with usual -vo. When I compile same mplayer without VDPAU everything is smooth. I'm using gcc 4.2.4 and snv_101.
RussianE39 is offline   Reply With Quote
Old 02-26-09, 08:36 AM   #2
johnmartin
Registered User
 
Join Date: May 2005
Posts: 18
Default Re: VDPAU in OpenSolaris

mplayer-vdpau does not work with the bundled driver in OpenSolaris 2008.11
due to an issue with 32-bit clients and 64-bit kernel. Recent driver updates
have fixed this issue.
johnmartin is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
NVIDIA VDPAU Reference Benchmarks News Archived News Items 0 06-11-12 05:30 AM
VDPAU and KDE 4.8 compositing = slow Pie-rate NVIDIA Linux 30 05-23-12 07:07 AM
VDPAU testing tool crisalide NVIDIA Linux 392 04-29-12 06:01 PM

All times are GMT -5. The time now is 08:51 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.