Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-17-09, 01:53 PM   #1
-=DVS=-
.:. Lafiel .:.
 
-=DVS=-'s Avatar
 
Join Date: Jul 2002
Location: Outerspace
Posts: 3,009
Default L4D problem

On some server's when you join they have intro music playing at max volume on greeting window , the one you can open with "H" , anyone know of a tweak to prevent that from happening ?

Edit: Nevermind , figured it out.
__________________
.:. Lian Li X500FX .:. i7 2600k .:. PNY GTX 680 .:. Corsair DDR3 8GB .:. Silverstone 800W PSU .:. Asus P8P67-M Pro .:. Crucial M4 SSD 512GB .:.
-=DVS=- is offline   Reply With Quote
Old 02-17-09, 08:36 PM   #2
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: L4D problem

Mind telling us how?
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 02-17-09, 09:18 PM   #3
-=DVS=-
.:. Lafiel .:.
 
-=DVS=-'s Avatar
 
Join Date: Jul 2002
Location: Outerspace
Posts: 3,009
Default Re: L4D problem

Basically problem is with MOTD (message of the day) people embed HTML with annoying music , the only thing that worked was use my Firewall and block L4D.exe TCP in & out , but leave UDP on allowed :P not perfect it kills any usefull html MOTD but i could not find any other method that works better.
__________________
.:. Lian Li X500FX .:. i7 2600k .:. PNY GTX 680 .:. Corsair DDR3 8GB .:. Silverstone 800W PSU .:. Asus P8P67-M Pro .:. Crucial M4 SSD 512GB .:.
-=DVS=- is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with powermizer, nvidia 9500m gs backtoback NVIDIA GeForce 7, 8, And 9 Series 0 05-18-12 02:10 PM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
Sony SDM-S51 monitor and GeForce4 problem hassasin NVIDIA GeForce 7, 8, And 9 Series 4 10-12-02 04:10 PM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 09:06 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.