Go Back   nV News Forums > Software Forums > Gaming Central > Crysis

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-17-09, 03:40 AM   #1
litri
Update Machine
 
litri's Avatar
 
Join Date: Jul 2003
Location: Frankfurt, Germany
Posts: 106
Unhappy Crysis stops responding after patch 1.2

Hi,

The other day i finally settled my overclock as in sig and i thought about giving crysis a try.
So i installed the game and configured resolution, key map, etc. I didn't really start to play.

Then i realized that there were a few patches for the game. I downloaded 1.1, installed it and then run the game, i checked that everything in the game configuration was not changed. Then i quit the game without playing again and got the 1.2 patch. I installed it and as soon as the game started loading i got loading i got an error "Crysis stopped responding..." so i closed the window.

Now, no matter what i do (changed drivers, etc) the game is always doing the same, i can't play the damm thing!!

I'm using Vista Ultimate x64 with the latest nforce (15.23 whql) and geforce (181.22 whql) and every other game runs fine...

Any help???
__________________
AMD Phenom II X6 1055t @3,6ghz
Noctua NH-D14
8GB Geil Dragon Quadkit (800mhz) 5-5-5-13
Asus M4A79 Deluxe
2x VTX3D 4850 1GB
1x WD Raptor 450 GB
1x WD Raptor 300 GB
1x WD Caviar se 160 GB
1x Plextor Premium CD-R\RW 52x/32x/52x
1x Plextor DVD-R\RW PX-760SA
Coolermaster CM690-II Advanced
Super Flower SF-1000P14HE Amazon 80plus
litri is offline   Reply With Quote
Old 02-24-09, 02:17 AM   #2
Retrolock
 
Retrolock's Avatar
 
Join Date: Aug 2006
Posts: 1,298
Default Re: Crysis stops responding after patch 1.2

This is one week too late but..

There's a hotfix patch, 1.2.1, try it if you havent done so

http://www.gamershell.com/download_23758.shtml
__________________
i7-2600k, Xspc rs240, Asus Maximus IV Gene-z, 8gb G.Skill DDR3 1866 RIPJAWSX CL7, PoV GTX 670, Corsair HX1000W, 128GB Vertex 4, WD 1tb Caviar Black, 500 & 320gb Seagate
Retrolock is offline   Reply With Quote
Old 02-24-09, 06:35 PM   #3
mojoman0
Registered User
 
Join Date: Mar 2006
Location: California
Posts: 3,566
Default Re: Crysis stops responding after patch 1.2

Mine crashes as well after loading a new game in 64 bit DX9 mode. Help!
mojoman0 is offline   Reply With Quote
Old 03-09-09, 07:30 PM   #4
jcrox
Mahna Mahna
 
jcrox's Avatar
 
Join Date: Jul 2006
Location: Madison, Wi
Posts: 6,134
Default Re: Crysis stops responding after patch 1.2

Are you attempting to load a previously saved game?

If you started and saved while in DX10 mode, attempting to load in DX9 (or vice versa) has caused crashes for me before. Restarting the game from the beginning fixed it.

Also it is possible that if you're trying to load a game you started before installing the patch, that could cause it too.
__________________

Gaming

MSI MPower Z87 | 4770k | CNPS9900MAX-B | 8GB G.Skill 1866 | EVGA GTX760 |ThermalTake 850w | X-Fi Titanium | HAF | Asus PA248Q | Lycosa | Death Adder | Win8 Pro 64

Dev/Backup

MSI GD65 | 2500k | H50 | 8GB G.skill | GTX570 | Ubuntu 13.10

Laptop

17" Inspiron | i5 | 4GB DDR3 | 500GB HDD | Win7 Pro 64

jcrox is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crysis 3 preview News Gaming Headlines 0 06-16-12 08:20 AM

All times are GMT -5. The time now is 11:15 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.