Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 200 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-27-09, 02:15 AM   #1
Przemek
Registered User
 
Join Date: Feb 2009
Posts: 3
Default GTX 280 - a problem

I have just bought a Gigabyte GTX 280 card. It works well except for one thing:
some operation (I cannot tell, which one exactly, but it probably has to do something with
copying pixels during window scrolling) causes an unpleasant screen flicker; this occurs most
often during KDE sessions. I would like to know, whether it is caused by a driver bug, or
rather my card is faulty. The system configuration is: 2.4 GHz Intel Core 2 quad processor,
2GB RAM, Samsung Syncmaster 204B monitor with 1600x1200 resolution at 60Hz frame rate,
32 bit Linux SuSE 10.3, NVIDIA driver 180.22. I would be grateful for an explanation of this
phenomenon and an advice how to solve this problem.
Sincerely,
Przemek.
Przemek is offline   Reply With Quote
Old 02-27-09, 02:00 PM   #2
xorbe
Unbuffered User
 
Join Date: Jun 2005
Posts: 388
Default Re: GTX 280 - a problem

I had this once with a faulty monitor. You didn't say DVI or analog.

Also, try the Linux forum a little further down on the main forum page.

Welcome to NVnews!
xorbe is offline   Reply With Quote
Old 03-01-09, 07:49 AM   #3
Przemek
Registered User
 
Join Date: Feb 2009
Posts: 3
Default Re: GTX 280 - a problem

This is certainly not a problem with the monitor; it worked well for more than
a year with a Gainward 8800 GTS card (with the same resolution and frame rate).
The card and monitor are connected with a digital cable. Without KDE the problem
still occurs, though not that often due to less intensive screen operations.
Regards,
Przemek.
Przemek is offline   Reply With Quote
Old 03-01-09, 10:15 AM   #4
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: GTX 280 - a problem

When I reinstalled Windows Vista recently I had a problem with the screen flashing when I clicked the audio control panel window for my X-Fi. I have no idea why it did this but it was something software related for sure. I think I just rebooted and it went away, though I may have reinstalled the driver. I can't remember for sure.

I'd try uninstalling the video drivers completely and installing the latest version again.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 03-10-09, 10:06 PM   #5
Spyke
Foxie
 
Spyke's Avatar
 
Join Date: Aug 2004
Location: Canada
Posts: 618
Send a message via AIM to Spyke Send a message via MSN to Spyke Send a message via Yahoo to Spyke
Default Re: GTX 280 - a problem

This is the familiar powermizer related problem that has yet to be fixed. If you were running gkrellm you'd also have an annoying flicker every second. Has to do with the low clockspeed of the card and the Linux driver. Add the following to your /etc/modprobe.conf and reboot. This will lock the card at performance level 3 which should fix any annoying flicker while scrolling. I'm unable to get the Linux NVIDIA devs to acknowledge this issue as of yet, maybe you can go on over to the Linux forums and help out.

Code:
options nvidia NVreg_RegistryDwords="PerfLevelSrc=0x2222" NVreg_Mobile=3
__________________
Gaming:
Intel i7 980X @ 4GHz | ASUS Rampage III Extreme | GTX 480 3Way SLI @ 900Mhz | Koolance VID-NX480 | Corsair Obsidian 700D
Corsair H70 CPU Cooler | EK-FB RE3 | Corsair AX1200 | Black Ice SR1 360 | 240GB OCZ Revodrive X2 SSD | Windows 7 Ultimate
12GB Corsair Dominator GT @ 8-8-8-24-1T DDR3-1600 | Onkyo TX SR-707 | 70" Sharp Aquos LCD | KEF Audio 5.1 C3/C6LCR/C7
Workstation:
Intel i7 920 D0 @ 4GHz | ASUS Rampage II Extreme | GTX 480 @ 800Mhz | Koolance VID-NX480 | Lian-Li V1200B | Corsair HX1000
EK NB ASUS HP | Watercool HeatKiller 3.0 | Feser Extreme X-360 | 2x160GB Intel X25-M SSD RAID0 | 4x2TB WD20EARS RAID10
12GB Corsair Dominator @ 8-8-8-24-1T DDR3-1600 | Creative X-Fi Titanium | Pioneer DVR-212D | Gentoo Linux
Dell 3008WFP | JohnBlue JB3 | CityPulse DA2.03e II DAC | KingRex T20U w/ Modded Auricaps & PSU | Glow Audio Sub One
Server:
Quad Socket Opteron 8356 (16 cores) @ 2.3GHz | Supermicro H8QMi-2 | Supermicro 2U Chassis | Redundant 1200W PSU
32GB 2GBx16 DDR2-667 ECC | 4x 300GB Cheetah SAS RAID10 | Adaptec 5805 512MB w/BBU | Colocated | Gentoo Linux
Spyke is offline   Reply With Quote
Old 03-24-09, 12:24 PM   #6
Przemek
Registered User
 
Join Date: Feb 2009
Posts: 3
Default Re: GTX 280 - a problem

Hello,
I panicked and sent the card to the service for checking.
Now I have it back, I followed the advice and it works fine.
Thanks and all the best,
Przemek
Przemek is offline   Reply With Quote
Old 03-24-09, 01:51 PM   #7
hell_of_doom227
Registered User
 
hell_of_doom227's Avatar
 
Join Date: Apr 2007
Posts: 1,387
Default Re: GTX 280 - a problem

GTX280 and Linux ... what a waste.
__________________
System: eVGA x58SLI x16 4Way Classified, Intel Six Core i7 X980@4.00Ghz, 6Gb GSkill DDR3-1600, Tri Crossfire 3xATI Radeon 5870 1Gb, Raid1 - 2xSSD Intel 80Gb X-25M, Raid0 - 2xHDD Samsung 2Tb, Raid1 - 2xHDD Samsung 1Tb, LG Blue-Ray/HD-DVD Player, Silverstone 1100W PSU, Intel Stock Cooler (New One), Thermaltake Xaser VI, LG 27" LCD, Logitech Keyboard G15, G5 Logitech Mouse
OS: Windows 7 x64

35708 - 3DMark Vantage
http://service.futuremark.com/compare?3dmv=2109601
hell_of_doom227 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 02:50 PM
NVIDIA launches GeForce GTX 670, Zotac's AMP! Reviewed (PCGamer) News GeForce GTX 670 Reviews 0 05-10-12 11:11 AM
GALAXY Launches the GeForce GTX 670 and GTX 670 GC! News Archived News Items 0 05-10-12 10:28 AM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 10:28 AM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 09:40 AM

All times are GMT -5. The time now is 05:41 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.