Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-05-03, 08:53 AM   #1
Tiger2003
Registered User
 
Join Date: Jun 2003
Posts: 5
Unhappy Andy,Urgent help!!--Black Screen(Dell laptop)

I successfully install the driver(4363).then i start X,Black screen occured!!
Also,I found that the nvidia.o is successfully loaded.

I only change the XF86config:"nv"->"nvidia",nothing else.


My computer: Dell Latitude V740(laptop)
video card :nvidia Geforce2 GO
os :redhat9.0
driver :4363
cpu :Intel Pentium 4

help me!!
Attached Files
File Type: log xfree86.0.log (24.3 KB, 113 views)

Last edited by Tiger2003; 06-05-03 at 09:05 AM.
Tiger2003 is offline   Reply With Quote
Old 06-05-03, 11:56 AM   #2
sq4you
Registered User
 
Join Date: Jun 2003
Location: albany, NY
Posts: 6
Send a message via AIM to sq4you
Default

how about you read through some of the other existing threads before posting.. i specifically started a thread called BLACK SCREEN FIXED.
sq4you is offline   Reply With Quote
Old 06-05-03, 07:24 PM   #3
Tiger2003
Registered User
 
Join Date: Jun 2003
Posts: 5
Default

I've tried as you sayBut it still doesn't work.
Tiger2003 is offline   Reply With Quote
Old 06-05-03, 07:27 PM   #4
Andy Mecham
l33t master
 
Join Date: Jul 2002
Location: Santa Clara, CA
Posts: 1,163
Default

Tiger2003: It's not clear what's causing your problem. Have you tried disabling ACPI? Have you tried not loading libdri.a? (doubt that's the cause, though)

--andy
__________________
Andy Mecham
NVIDIA Corporation
Andy Mecham is offline   Reply With Quote
Old 06-05-03, 07:39 PM   #5
Tiger2003
Registered User
 
Join Date: Jun 2003
Posts: 5
Default

Andy,would you like to tell me How to disable ACPI and not loading libdri.a.
I'm a freshman.
Thank you!!
Tiger2003 is offline   Reply With Quote
Old 06-05-03, 08:38 PM   #6
Tiger2003
Registered User
 
Join Date: Jun 2003
Posts: 5
Default

Also,another strange problem:
Before I install the 4363 driver,I can't switch the virtual consoles(Ctrl+Alt+F1...F7) after I start X.
I mean that,when i switch(F1....F6),only black screen!
if i don't start x,i can switch(F1.....F7).
I want to know if it's due to my computer or my XFree86 config?
Tiger2003 is offline   Reply With Quote
Old 06-06-03, 04:39 AM   #7
tsubasa
Registered User
 
Join Date: May 2003
Location: France ( Angouleme )
Posts: 105
Default re

ALways have a blank screen too
tsubasa is offline   Reply With Quote
Old 06-06-03, 08:45 AM   #8
tsubasa
Registered User
 
Join Date: May 2003
Location: France ( Angouleme )
Posts: 105
Default re

IT WORKING !!!!!! I HAVE NEVER TRI 31.23 , I HAVE TRIED IT TODAY AND IT WORK !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!! Shame On UUUU
tsubasa is offline   Reply With Quote

Old 06-06-03, 08:46 AM   #9
tsubasa
Registered User
 
Join Date: May 2003
Location: France ( Angouleme )
Posts: 105
Default re

U make a sign to me when a version after 31.23 work on g3ti500
tsubasa is offline   Reply With Quote
Old 06-07-03, 04:08 AM   #10
Tiger2003
Registered User
 
Join Date: Jun 2003
Posts: 5
Default

tsubasa: please give me some detailed infomation.
what is 31.23?
I am a freshman to linux.
Thank you!

Last edited by Tiger2003; 06-07-03 at 04:15 AM.
Tiger2003 is offline   Reply With Quote
Old 06-08-03, 05:25 AM   #11
tsubasa
Registered User
 
Join Date: May 2003
Location: France ( Angouleme )
Posts: 105
Default re

It is an older version of the nvidia drivers but the only one working on my g3ti500 prophet series.

You can find it at :
http://www.nvidia.com/view.asp?IO=li...splay_1.0-3123

In mandrake 9.1 i have install it,how ?

-Install your kernel source (install package, in mandrake control center and search source and choose to install kernek source).

-Go in init 3 mode

- Uncompress this archive NVIDIA_kernel-1.0-3123.tar.gz
gunzip NVIDIA_kernel-1.0-3123.tar.gz
tar -xvf NVIDIA_kernel-1.0-3123.tar
cd NVIDIA_kernel-1.0-3123 (go into the folder)

- Compile the kernel with:
- make
- make install
(If you are error verify your kernel source is installed)

IMPORTANT U MUST COMPILE KERNEL BEFORE FORCE RPM KERNEL (It only work in this order on Mdk 9.1 and you must force the kernel rpm for help GLX to recognize the nvidia_kernel):

-After compile it,you must install this:
rpm -Uvh --force NVIDIA_kernel-1.0-3123.mdk82up.i586.rpm

Because if you dont install kernel rpm, glx rpm dont recognize your video kernel.

-And finally

rpm -Uvh --force NVIDIA_GLX-1.0-3123.i386.rpm

After all, you modify your xfconf for remplace nv by nvidia

And after all, i would to like to say great work for this driver the opengl acceleration is very beautiful and powerfull, BUT I really hope Nvidia's team is aware of this 4x.xx problem for Ge3 and Ge4 users.

My system works well with with acpi on (ehe) 31.23 DRV Powaaaa

Last edited by tsubasa; 06-08-03 at 07:33 AM.
tsubasa is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GT240M - black screen with newer drivers > 275.33 and win 7 doktor5000 NVIDIA GeForce 200 Series 1 07-08-12 11:17 AM
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 01:29 PM
Black screen after switching between graphical virtual consoles five times rrr-wtf NVIDIA Linux 1 05-21-12 04:40 PM
Black screen and lockup on startx. redmoose NVIDIA Linux 4 09-18-02 11:53 AM
kernel 2.4.19 and 2960 -> black screen osterhase NVIDIA Linux 7 08-22-02 06:24 PM

All times are GMT -5. The time now is 12:19 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.