Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-08-09, 04:57 AM   #13
kailed
Registered User
 
Join Date: Mar 2009
Posts: 9
Default Re: 180.37: Allmost usable

Hi guys, this is my first post here and only to say that 180.37 are the best driver in 180.* relese.
180.29/180.35 unusable (performance issue), 180.22 good but 180.18 was better.

My system:
openSUSE 11.1 32bit
Kde4.2.1
GeForce 7600 GT (rev a2) AGP

Bye.
kailed is offline   Reply With Quote
Old 03-08-09, 07:28 AM   #14
Gregor A.
Registered User
 
Join Date: Dec 2007
Posts: 63
Default Re: 180.37: Allmost usable

Quote:
Originally Posted by kailed View Post
only to say that 180.37 are the best driver
For me to!!
I am now very happy with my NVIDIA Card!!!!
Gregor A. is offline   Reply With Quote
Old 03-12-09, 02:21 PM   #15
thetoastman
Registered User
 
Join Date: Feb 2009
Posts: 7
Default Re: 180.37: Allmost usable

Setting BackingStore on Fedora 10's (1.5.3) X.org server to "false" has fixed the KDE issues.

Adding a file /etc/modprobe.d/nvidia with the following contents (thanks poster) fixed my fast writes and sideband addressing issues:

## Added by me for fast writes and side band addressing
options nvidia NVreg_EnableAGPFW=1 NVreg_EnableAGPSBA=1

That file addition gave me an (unscientific) 11% boost in performance as measured by glxgears.

I think with those tweaks, plus the following, I've done about as much damage as I can do.

In my ~/.xinitrc I've done the overclocking plus:

nvidia-settings -a InitialPixmapPlacement=2
nvidia-settings -a GlyphCache=1

In my xorg.conf file, I've added:

Option "PixmapCache" "True"
Option "PixmapCacheRoundSizeKB" "4096"
Option "AllowSHMPixmaps" "False"

I'll probably wait until the 1.6 release of the Xserver and/or the next NVidia driver.

All in all, nicely done!
thetoastman is offline   Reply With Quote
Old 03-17-09, 10:40 AM   #16
Quickening
Registered User
 
Join Date: May 2003
Location: Dallas, TX
Posts: 14
Default Re: 180.37: Allmost usable

Works for me. I'm posting this because I almost returned my new video card - an EVGA 9800 GTX+. I had upgraded from an on-board 6100. Originally at 173.14.12, I got intermittent hangs, red dots covering black spaces, black flashes, and system crashes. At 180.29 I was still getting red dots and X freezing - not even glxgears would run. That was in Fedora 6 and I also tried Ubuntu - same version and same result. Finally usable at 180.37 in Fedora 6 , and maybe Fedora 10 - just noticed some more red dots... but I have played a few hours of games without a crash now.
Quickening is offline   Reply With Quote
Old 03-17-09, 06:25 PM   #17
xorbe
Unbuffered User
 
Join Date: Jun 2005
Posts: 388
Default Re: 180.37: Allmost usable

Alt-F2 turns into Ctrl-Alt-F2 after a with for me with 180.37
I'm back to 180.29 for now.
xorbe is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:49 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.