Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-12-09, 12:32 PM   #1
mathog
Registered User
 
Join Date: May 2006
Posts: 90
Default IgnoreEdid changed/broken in 180.37?

Has something changed recently for IgnoreEdid?

My system is configured with screen 0 as a monitor, screen 1 as TV-OUT. The screen numbering needs to stay that way when it boots without the monitor present. It used to. But since upgrading to 180.37 if the monitor isn't plugged in TV-OUT comes up as screen 0. Here is the relevant section of xorg.conf (the whole file is also attached):

Code:
Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 8400 GS"
    BusID          "PCI:1:0:0"
    Screen          0
    Option         "UseEvents" "True"
    Option         "IgnoreEdid" "True"
    Option         "NoLogo" "True"
EndSection

Section "Device"
    Identifier     "Device1"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 8400 GS"
    BusID          "PCI:1:0:0"
    Screen          1
    Option         "UseEvents" "True"
    Option         "NoLogo" "True"
EndSection
Note that the only reason the IgnoreEDID is in there is to keep the screen numbering even if the monitor is not physically attached. If there is another way to do that and still let the X11 server use EDID if the screen is attached, then please enlighten me.

Thanks
Attached Files
File Type: txt xorg_conf.txt (2.8 KB, 92 views)
mathog is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:24 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.