Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-04-03, 11:01 AM   #1
bytemare
Registered User
 
Join Date: Jun 2003
Posts: 3
Default possible to enable udma133?

I have an Aopen ak79D-1394, running redhat 9 with kernel 2.4.20. I got everything working, but my IDE shows only udma100 but the board and the hard drive both support 133. Is there anyway to get 133?

I checked the kernel source code and it looks like there's only support for 100... is there a patch?


boot up info:
Jun 2 14:04:11 localhost kernel: Uniform Multi-Platform E-IDE driver Revision:
7.00beta3-.2.4
Jun 2 14:04:11 localhost kernel: ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
Jun 2 14:04:11 localhost kernel: NFORCE2: IDE controller at PCI slot 00:09.0
Jun 2 14:04:11 localhost kernel: NFORCE2: chipset revision 162
Jun 2 14:04:11 localhost kernel: NFORCE2: not 100%% native mode: will probe irqs later
Jun 2 14:04:11 localhost kernel: AMD_IDE: Bios didn't set cable bits corectly.
Enabling workaround.
Jun 2 14:04:11 localhost kernel: AMD_IDE: Bios didn't set cable bits corectly.
Enabling workaround.
Jun 2 14:04:11 localhost kernel: AMD_IDE: PCI device 10de:0065 (nVidia Corporation) (rev a2) UDMA100 controller on pci00:09.0
Jun 2 14:04:11 localhost kernel: ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hdaMA, hdbMA
Jun 2 14:04:11 localhost kernel: ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdcMA, hddMA
Jun 2 14:04:11 localhost kernel: hda: Maxtor 6Y200P0, ATA DISK drive
bytemare is offline   Reply With Quote
Old 06-11-03, 09:57 AM   #2
bytemare
Registered User
 
Join Date: Jun 2003
Posts: 3
Default

no one has ever tried to do this???
bytemare is offline   Reply With Quote
Old 06-11-03, 05:29 PM   #3
erwos
Registered User
 
Join Date: Nov 2002
Posts: 78
Default

Well, if the RedHat kernel doesn't support ATA/133, there's nothing stopping you from going to kernel.org, grabbing the newest development kernel, compiling it, and then using that. I'd be pretty surprised if there wasn't ATA/133 support by now.

And, no, there's pretty much zero reason to move from ATA/100 to ATA/133, so I doubt many people have bothered.

-Erwos
erwos is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Podcast: DDN WOS Software on OCP Storage Hardware to Enable Hyperscale Storage Clouds News Archived News Items 0 05-22-12 07:10 AM
Second-Generation AMD A-Series APUs Enable Best-in-Class PC Mobility, Entertainment, News Archived News Items 0 05-15-12 01:50 AM
how can enable tv out ? sndev NVIDIA Linux 1 10-09-02 04:11 PM
How to enable grayed out Twinview clone mode under nVIEW? angmang NVIDIA GeForce 7, 8, And 9 Series 2 08-01-02 12:37 AM
Can't enable AGP mr_dinu NVIDIA Linux 7 07-31-02 02:32 AM

All times are GMT -5. The time now is 12:07 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.