Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-07-03, 09:53 AM   #1
lucianomx
Registered User
 
Join Date: Jun 2003
Location: Brazil/Sao Paulo
Posts: 2
Default Nvidia with RedHat 9.0

I have a LapTop Toshiba Salelite Pro 6100, with NVidia inside, running RedHat 9.0 and WinXP. In RedHat, I m having 3 problems only with RedHat:

1) I cannot use text-mode, when graphic-mode is started. Text-mode stay flashing and running from left ro right, being impossible to see anything at screen.

2) When the screen go to blank mode (I think that was made by power managment) and retuns, the screen stay in incorrect resolution and refresh rate, because the screen seems to be divided at middle (y axis).

3) TV out - How can I do to make it to work ?

PS: I updated my driver, before post it.

Thanks,
Luciano
lucianomx is offline   Reply With Quote
Old 06-07-03, 10:03 AM   #2
lucianomx
Registered User
 
Join Date: Jun 2003
Location: Brazil/Sao Paulo
Posts: 2
Default + resolution

I forgot to say that my LCD display can show 1400 x 1050, and its the best resolution, the others low resolution seems to be bad.
lucianomx is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 09:35 PM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 07:48 PM
Mandrake 9.0 and Nvidia 1.0-3123 FINALLY!!!! Now for a question. jthompson7051 NVIDIA Linux 1 10-07-02 03:17 PM
NVidia Drivers HowTo for RedHat 8.0 needed eduardp NVIDIA Linux 10 10-04-02 04:59 AM

All times are GMT -5. The time now is 06:19 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.