Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-14-09, 07:02 PM   #1
barts
Registered User
 
Join Date: Mar 2009
Posts: 3
Thumbs down 185.13 - same corruption and hangs, different day

No improvement whatsoever in the Severity 1 "quality problem".

Issue is so bad that I'm looking at buying a non linux platform as the box is essentially unusable for any activity that goes longer than 1h.

1. System exhibits graphical corruption
-------------------------------------

It appears that memory is being randomly overwritten / copied, sometimes the corruption is an image, sometimes just hash. Usually has a "blocky" pattern to it if it's hash).

(I'd say your pointers are corrupt somewhere. The problem did not occur on 17x.y drivers)

2. X hangs using 100% cpu.
---------------------------

Capslock/Numlock/Scrolllock don't work, but often the mouse does (although all you can do with the mouse is move it around the screen, events are not passed down even to apps that only require mouseover).

The work around for this problem is to ssh in from another box then "init 3; init 5" the box (i.e. restart X, loosing any work in progress).

NOTE: Sometimes I need to kill -9 <pid of X> and even then X may take several minutes to die...


------------------------------------------------------------------------

Running OpenSuSE 11.1 (32 bit) with latest patches, on a Genuine Intel Motherboard with an Asus EN9500GT Magic graphics card. 4GB RAM, Core 2 (6600) cpu.

Happy to provide logs / screenshots / photos of screen or whatever if someone from Nvidia actually cares...
barts is offline   Reply With Quote
Old 03-15-09, 11:13 AM   #2
barts
Registered User
 
Join Date: Mar 2009
Posts: 3
Default Re: 185.13 - same corruption and hangs, different day

Ok init 3 init 5 doesn't always work.

Sometimes (like just now) it's "init 6; reboot; reboot"

(seems to need multiple reboots to force it to "stop waiting" for X to die).
barts is offline   Reply With Quote
Old 03-15-09, 03:35 PM   #3
zbiggy
Registered User
 
Join Date: Sep 2002
Posts: 623
Default Re: 185.13 - same corruption and hangs, different day

Do you ask for help or just wanted to say how much Linux sucks? If you need help prepare bug report this way: http://www.nvnews.net/vbulletin/showthread.php?t=46678
zbiggy is offline   Reply With Quote
Old 03-15-09, 04:25 PM   #4
barts
Registered User
 
Join Date: Mar 2009
Posts: 3
Default Re: 185.13 - same corruption and hangs, different day

Umm, seems I've given the wrong impression about linux. Sorry.

In fact, my challenge is that I've been following this thread -

http://www.nvnews.net/vbulletin/showthread.php?t=123912

since mid December.

I'm experiencing the same problem (as the majority of posters on that thread).

When downloading the beta (I've tried every single beta / early release etc since Dec), I noticed the "please start a new thread" message so I did.
barts is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:01 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.