Go Back   nV News Forums > Hardware Forums > General Hardware

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-17-09, 01:00 PM   #1
kraigc
kagogi jum ju ship shiyo!
 
kraigc's Avatar
 
Join Date: Oct 2003
Location: Kunsan AB, ROK
Posts: 223
Default LONG solid beep buring post

Moved the computer across town, when I went to start it up, went fine, then froze. Realized my pump went out and ordered new cpu. Now Im getting one long continuous beep. Is an asus P5N and a q6600. Wondering if its the ram. Running crucial ballistix. Ran fine, moved, went to crap. Pulled all ram and started it with just cpu and gpu OUT of the case. 1 long beep 2 short beeps. Put ram in and back to long beep.
__________________
Core 2 Quad Q6600
Asus P5N32-E SLI
Koolance PC2-650BK
2G Corsair XMS PC6400
BFG GeForce 8800GTS 512 (g92)
Audigy 2 ZS
80GB Seagate Barracuda
80GB Maxtor
Plextor 708A DVD-/+RW
Plextor 716A DVD-/+RW
kraigc is offline   Reply With Quote
Old 03-17-09, 01:28 PM   #2
ViN86
 
Join Date: Mar 2004
Posts: 15,486
Default Re: LONG solid beep buring post

what CPU were you using before?

the reason i ask is some boards may require a BIOS update if youre moving to a quad core cpu.
ViN86 is offline   Reply With Quote
Old 03-17-09, 01:53 PM   #3
Bman212121
Registered User
 
Join Date: Jan 2006
Posts: 6,726
Default Re: LONG solid beep buring post

Quote:
Originally Posted by kraigc View Post
Moved the computer across town, when I went to start it up, went fine, then froze. Realized my pump went out and ordered new cpu. Now Im getting one long continuous beep. Is an asus P5N and a q6600. Wondering if its the ram. Running crucial ballistix. Ran fine, moved, went to crap. Pulled all ram and started it with just cpu and gpu OUT of the case. 1 long beep 2 short beeps. Put ram in and back to long beep.
Hmm, ram is generally just a few long beeps... The one long and two short was because of the video card. One constant beep sounds like something is either grounded out or a wire hooked up wrong. If the cpu is bad normally the computer doesn't make any beeps at all, so I'd say that part is probably working.

EDIT: I probably know what it is actually. You forgot to power something. The GPU will make that long ass squeal if you forget to give it power. Check and make sure that the 4 or 8 pin CPU power is plugged in, all 24 pins into the board, and the auxiliary power for your graphics card. If you have a modular PSU also check those plugs. I've plugged them in on the card before, but forgot to plug them into the PSU.
Bman212121 is offline   Reply With Quote
Old 03-17-09, 07:02 PM   #4
kraigc
kagogi jum ju ship shiyo!
 
kraigc's Avatar
 
Join Date: Oct 2003
Location: Kunsan AB, ROK
Posts: 223
Default Re: LONG solid beep buring post

replaced the processor with the same model. its not the power to the gpu, i know that squeel bc I tested it. it sounds like the normal post beep, but it lasts indefinately. everything is connected properly, i checked about 30 times lol.
__________________
Core 2 Quad Q6600
Asus P5N32-E SLI
Koolance PC2-650BK
2G Corsair XMS PC6400
BFG GeForce 8800GTS 512 (g92)
Audigy 2 ZS
80GB Seagate Barracuda
80GB Maxtor
Plextor 708A DVD-/+RW
Plextor 716A DVD-/+RW
kraigc is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:59 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.