Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-21-09, 08:49 PM   #1
HK-47
Registered User
 
Join Date: Mar 2009
Posts: 1
Default 180.41 -- no more support for 6600?

I just upgraded to driver version 180.41 and X no longer starts on my 64-bit system, with a 6600 card.

I get the following message when I try to start x with the logverbose option:
Code:
NVIDIA: could not open the device file /dev/nvidia0 (Input/output error).
(EE) NVIDIA(0): The NVIDIA GPU at PCI:1:0:0 is not supported by the 180.41
(EE) NVIDIA(0):     NVIDIA driver.
(EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device!
(EE) Screen(s) found, but none have a usable configuration.
I've attached a bug report log, but since I can't start X, I also included a log generated with driver version 180.37, which worked perfectly for me.
Attached Files
File Type: gz nvidia-bug-report.log.tar.gz (28.9 KB, 124 views)
File Type: gz nvidia-bug-report-180.37.log.tar.gz (29.7 KB, 116 views)
HK-47 is offline   Reply With Quote
Old 03-21-09, 11:24 PM   #2
cdrw
Registered User
 
Join Date: Mar 2006
Posts: 59
Default Re: 180.41 -- no more support for 6600?

according to this:
Quote:
Please note: This NVIDIA Linux graphics driver release supports GeForce 6xxx and newer NVIDIA GPUs, GeForce4 and older GPUs are supported through the 96.43.xx and 71.86.xx NVIDIA legacy graphics drivers. GeForce FX GPUs are supported through the 173.14.xx NVIDIA legacy graphics drivers.
your card is supported.
cdrw is offline   Reply With Quote
Old 03-22-09, 04:44 AM   #3
kriko
openSuSE11
 
kriko's Avatar
 
Join Date: Aug 2005
Location: Europe, Slovenia, Koper
Posts: 515
Default Re: 180.41 -- no more support for 6600?

My 7600GT doesn't work either:
Quote:
(EE) NVIDIA(0): The NVIDIA GPU at PCI:1:0:0 is not supported by the 180.41
(EE) NVIDIA(0): NVIDIA driver.
(EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device!
Probably they are removing support for 6xxx and 7xxx?
Great! We will be stuck with old binary drivers and old distributions to have properly working graphic environment... if this is true.
kriko is offline   Reply With Quote
Old 03-22-09, 05:55 AM   #4
patrick.2
Registered User
 
Join Date: Mar 2009
Posts: 4
Default Re: 180.41 -- no more support for 6600?

i have the same probleme with 6600 LE and mandriva 2009.1 cooker
patrick.2 is offline   Reply With Quote
Old 03-22-09, 06:58 AM   #5
zeb
Registered User
 
Join Date: Apr 2003
Posts: 52
Default Re: 180.41 -- no more support for 6600?

I have the same problem with a 7600GT, but interestingly the beta release 185.13 works. So I really hope this is just a mistake.
zeb is offline   Reply With Quote
Old 03-22-09, 09:15 AM   #6
ocilent1
Registered User
 
Join Date: Jan 2004
Posts: 19
Default Re: 180.41 -- no more support for 6600?

Same error here with my 6600GT!
ocilent1 is offline   Reply With Quote
Old 03-22-09, 09:42 AM   #7
slc66
Registered User
 
Join Date: Mar 2009
Posts: 2
Default Re: 180.41 -- no more support for 6600?

Hi,
I have the same problem with 6600 GT since 180.17.
slc66 is offline   Reply With Quote
Old 03-22-09, 02:14 PM   #8
sfer
Registered User
 
Join Date: Sep 2006
Posts: 35
Default Re: 180.41 -- no more support for 6600?

As for 7xxx support, 180.41 seems to be working with my 7900 GTO on Ubuntu 8.10 x86_64.
sfer is offline   Reply With Quote

Old 03-22-09, 04:39 PM   #9
zeb
Registered User
 
Join Date: Apr 2003
Posts: 52
Default Re: 180.41 -- no more support for 6600?

On Arch Linux forum, there is a discussion I participate in. Someone reported their 7600GT was working.

For me (not working), lspci -v |grep nV returns:

01:00.0 VGA compatible controller: nVidia Corporation GeForce 7600 GT (rev a2) (prog-if 00 [VGA controller])

For him (working), it returns:

04:00.0 VGA compatible controller: nVidia Corporation G70 [GeForce 7600 GT] (rev a1) (prog-if 00 [VGA controller])

So the only difference is the rev a1 (I have a rev a2), and the way it is named: "nVidia Corporation G70 [GeForce 7600 GT]" for you, "nVidia Corporation GeForce 7600 GT" for me. Hope this helps.
zeb is offline   Reply With Quote
Old 03-22-09, 06:30 PM   #10
Ralph
Registered User
 
Join Date: Jul 2007
Posts: 74
Default Re: 180.41 -- no more support for 6600?

No problems here!

GeForce 7600 GS PCI Express 16x
AMD64 AthlonX2 4200+
Kernel 2.6.28.4
X.Org X Server 1.4.2
KDE 3.5.10
Slackware 12.2

Code:
02:00.0 VGA compatible controller: nVidia Corporation G70 [GeForce 7600 GS] (rev a1) (prog-if 00 [VGA controller])
Ralph is offline   Reply With Quote
Old 03-22-09, 11:03 PM   #11
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: 180.41 -- no more support for 6600?

Please generate and attach nvidia-bug-report.log files if you have this problem.
zander is offline   Reply With Quote
Old 03-23-09, 12:03 AM   #12
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: 180.41 -- no more support for 6600?

Nevermind, I found the problem - it affects PCI-E GPUs bridged to AGP. This problem should be fixed in a future release.
zander is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vizio's Co-Star: $99 Google TV box with OnLive gaming support News Archived News Items 0 06-26-12 12:40 PM
Opera 12 arrives with webcam APIs and experimental WebGL support News Archived News Items 0 06-15-12 01:30 AM
Canonical partners with Microsoft to support Ubuntu on Azure News Archived News Items 0 06-08-12 06:20 AM
Remastered Doom 3 BFG Edition Game Coming with Stereo 3D Support News Archived News Items 0 06-01-12 06:30 AM
Official Detonator 40.xx Feedback Thread pelly NVIDIA Windows Graphics Drivers 299 09-22-02 07:54 AM

All times are GMT -5. The time now is 11:52 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.