Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-03-09, 05:31 AM   #1
Hambone
Registered User
 
Join Date: Sep 2004
Posts: 260
Default Vista Sleep Problem with new i7 build

MOBO Gigabyte GA-EX58-UD4P: http://www.newegg.com/Product/Produc...k=GA-EX58-UD4P
-Fresh Vista Install

When I was installing and setting up Vista, sleep did work. Something has changed. But, it's been a blur of reinstalling everything from scratch. I have no idea what could be making sleep act like this - and I use it all the time

Right now if the system goes to sleep or if I put it up to sleep, when waking it up:
-the case comes alive but my monitor does not come to life
-The power button does nothing
-The Reset button does nothing
-Holding the Start Button down for 5 seconds will restart the system.


I've tried:
-Restoring Basic Power settings
-Restoring The hibernation file (which I deleted with Windows Cleaner)
-But then I disabled Hibernation
-Setting mouse to not be able to wake up the system
-Restoring my bios defaults


Any thoughts? Thanks
Hambone is offline   Reply With Quote
Old 04-03-09, 08:38 AM   #2
Ninjaman09
Takin 'er easy
 
Ninjaman09's Avatar
 
Join Date: Jul 2004
Location: Jowjah
Posts: 6,687
Default Re: Vista Sleep Problem with new i7 build

Strange, that's exactly how sleep acted on my old Core 2, but with my i7 it works fine. Sorry that isn't helpful, but maybe it indicates something other than the platform is to blame?
__________________
Core i7 920 @ 3.2 | ASUS P6T Deluxe V2
6GB Mushkin DDR3-1600 RAM
eVGA GTX 570 SC | Auzen X-Fi Prelude 7.1
CORSAIR CMPSU-850TX
Dell U2410
Ninjaman09 is offline   Reply With Quote
Old 04-03-09, 12:28 PM   #3
hell_of_doom227
Registered User
 
hell_of_doom227's Avatar
 
Join Date: Apr 2007
Posts: 1,387
Default Re: Vista Sleep Problem with new i7 build

Power Management in Vista is generally broken, not to say ****ed up beyong commedy.
__________________
System: eVGA x58SLI x16 4Way Classified, Intel Six Core i7 X980@4.00Ghz, 6Gb GSkill DDR3-1600, Tri Crossfire 3xATI Radeon 5870 1Gb, Raid1 - 2xSSD Intel 80Gb X-25M, Raid0 - 2xHDD Samsung 2Tb, Raid1 - 2xHDD Samsung 1Tb, LG Blue-Ray/HD-DVD Player, Silverstone 1100W PSU, Intel Stock Cooler (New One), Thermaltake Xaser VI, LG 27" LCD, Logitech Keyboard G15, G5 Logitech Mouse
OS: Windows 7 x64

35708 - 3DMark Vantage
http://service.futuremark.com/compare?3dmv=2109601
hell_of_doom227 is offline   Reply With Quote
Old 04-03-09, 12:44 PM   #4
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: Vista Sleep Problem with new i7 build

from what i read on evga forums, sleep is generally broken on my many X58 boards when overlocked. (X58 SLi has sleep broken, Classified is fine).

S1 ACPI state is fine, but S3 state only works on some boards.
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 04-03-09, 03:16 PM   #5
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: Vista Sleep Problem with new i7 build

Yeah. I have the same problems on my nforce650 Q6600 system. Reformatted, didn't help. Started since SP1, tried SP2, still nothing. Gave up, not just turn off ::
crainger is offline   Reply With Quote
Old 04-03-09, 03:24 PM   #6
JasonPC
Registered User
 
Join Date: Feb 2007
Posts: 2,103
Default Re: Vista Sleep Problem with new i7 build

It seems there aren't too many modern motherboards that do support sleep 100% well. What gives?
JasonPC is offline   Reply With Quote
Old 04-03-09, 04:10 PM   #7
Hambone
Registered User
 
Join Date: Sep 2004
Posts: 260
Default Re: Vista Sleep Problem with new i7 build

Previously:
-I had reset the BIOS to Optimized defaults
-Then reset it to Failsafe defaults

-------------------------------

When I got home from work I restored and image of Vista I made fresh with this board - right after Vista had finished installing (totally clean). Sleep was still broken but during my rebuild, I HAD SEEN SLEEP WORK! (I'm back on my current image now... I love GHOST - 2003 boot CD still).

That eliminated Vista in my mind as the problem unless there's some patch or reg tweak I was missing. So, I cleared CMOS and as my next step I was going to roll back from the F6 to F5 BIOS.

The CMOS clear fixed it! I have no freaking idea what setting in the BIOS could have done that. Maybe it wasn't a setting and something just horked up. Over the weekend I'm going to go back to overclocking, checking Sleep as I go. If I find some BIOS setting that actually breaks sleep, I'll let everyone know.

Thanks!
Hambone is offline   Reply With Quote
Old 04-05-09, 06:26 PM   #8
SVTF_Pat
Registered User
 
Join Date: Feb 2005
Posts: 23
Default Re: Vista Sleep Problem with new i7 build

I have been chasing the sleep problem for awhile now and I think I may have stumbled onto the culprit but I`m not certain as to what really fixed it. I think "Aero" is causing sleep to not to function correctly. When I changed the background theme to Windows Classic, sleep mode has been working like it should and the computer wakes with the touch of the mouse or keyboard.

My computer specs are as follows: Dell XPS 730 with 790i motherboard, E8400, 4 GB Mushkin HP3-12800 ram, EVGA GTX 285 + 9800 GT PhysX, X-Fi Fatality FPS pci sound card, Hauppauge WinTV-HVR-1800 and the OS is Windows 7 32-bit 7068.

It has been five days and sleep mode is still working.
__________________
Dell XPS 730: 790i Ultra SLI, QX9770, 8 GB Mushkin DDR3, GTX 470, Dell Ultra Sharp 2709W
SVTF_Pat is offline   Reply With Quote

Old 04-06-09, 04:49 AM   #9
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: Vista Sleep Problem with new i7 build

Aero? I will try this and see what happens...
crainger is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why Windows 8 could be the next Vista News Archived News Items 0 06-15-12 10:30 AM
Diablo 3 Wizard build guide News Archived News Items 0 05-30-12 02:40 PM
Diablo 3 build guide: Barbarian, Demon Hunter, Monk, Witch Doctor and Wizard News Archived News Items 0 05-12-12 12:00 PM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 06:16 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.