Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-03-09, 12:31 PM   #1
rage10
Registered User
 
rage10's Avatar
 
Join Date: Oct 2005
Location: In the clouds!:)
Posts: 1,270
Default sudden mem and proc problems with msi p7n sli fi

My memory is suddenly unstable at any speeds, voltages and timings with all four sticks inserted. with any combination of 1-3 sticks in any slots it passes memtest86 at any speeds, voltages and timings. 4 sticks and it fails 48% into test 1.

cpu seems unstable although I have not confirmed that yet.
any insights are welcome.
thanks,
rage10
rage10 is offline   Reply With Quote
Old 04-06-09, 06:02 PM   #2
Dazz
"TOON ARMY!"
 
Join Date: Jul 2002
Location: Newcastle, United Kingdom
Posts: 5,138
Send a message via AIM to Dazz
Default Re: sudden mem and proc problems with msi p7n sli fi

With most boards that have all memory channels polulated you need to drop the speed of the mmeory, For e.g if you have PC6400 (800MHz) memory you may need to the drop the speed to 667MHz, 1066MHz needs to drop down to 800MHz etc. This is a motherboard chipset limitation.
__________________
"Never interupt your enemy when he is making a mistake."

Processor: AMD Phenom II X6 1090T Black Edition @ 4.25GHz
Motherboard: Gigabyte GA-990FXA-UD3
Graphics: ASUS ENGTX470
Memory: 4GB Kingston HyperX Blu PC12800 DDR3
Monitor: LG E2260V-PN Full HD WLED 22" & DELL 20" 2005FPW,
Power: Coolermaster Silent Pro Modular 850w PSU
Sound: Logitech Z5500 Digital.
Cooling: Thermalright Silver Arrow.
1st Storage: Kingston V100 SSDNow128GB SSD
2nd Storage: Samsung Spinpoint F1 750GB
Dazz is offline   Reply With Quote
Old 04-07-09, 03:44 PM   #3
rage10
Registered User
 
rage10's Avatar
 
Join Date: Oct 2005
Location: In the clouds!:)
Posts: 1,270
Default Re: sudden mem and proc problems with msi p7n sli fi

well I had the memory running at 778 mhz for some time and now it wont run even at 533mhz.
rage10 is offline   Reply With Quote
Old 07-26-10, 06:11 PM   #4
Jim Peek
Registered User
 
Join Date: Jul 2010
Posts: 1
Default Re: sudden mem and proc problems with msi p7n sli fi

Same problem suddenly developed with my P7N, all components pass diagnostic tests. After running for a while, it will lock up, or start looping or go nuts. I suspect the Motherboard has problems? Tried different voltages and timings to no avail.
Jim Peek is offline   Reply With Quote
Old 07-26-10, 08:33 PM   #5
wheeljack12
Registered User
 
wheeljack12's Avatar
 
Join Date: Jun 2004
Location: Hamilton,Ontario,Canada
Posts: 1,199
Send a message via Skype™ to wheeljack12
Default Re: sudden mem and proc problems with msi p7n sli fi

have you guys tried just overall resetting the cmos and trying default settings?
__________________
gigabyte g1.sniper 5 mb, 8gb ddr3-1866 mhz ram in dual channel,intel core i7 4790 3.6 ghz quad core cpu, asus gtx 780 3gb vc,OCZ vector 150 240 gb ssd x 2 in raid 0 (intel raid),antec hcg-850 850 watt 80 plus bronze psu,corsair carbide 500r white case,pioneer bdr-208 15x bluray writer, steelseries 6gv2 keyboard ,acer gv215hv 21.5 inch 1080p lcd monitor, zalman eclipse 8200dpi mouse,xbox 360 wired controller for windows,kingston 8gb usb 2.0 flash drive,windows 8.1 64 bit,creative labs sound blaster zxr pci-e sc,logitech s120 2.0 speakers

I'd rather walk with God in the Dark than shine in the light alone.
wheeljack12 is offline   Reply With Quote
Old 07-27-10, 12:56 AM   #6
dikinher
Grab em!
 
dikinher's Avatar
 
Join Date: Jan 2009
Location: Fullerton, CA.
Posts: 744
Default Re: sudden mem and proc problems with msi p7n sli fi

I have the P7n SLI Platinum and I am going through similar issues. My processor and memory always pass stress tests. But all it takes is opening internet explorer or media player for my PC to lock up. It doesn't happen often, just once in awhile. I can only think that it is my PSU going bad or motherboard failing.
__________________
Windows 7 Pro 64 OS * i7 2600K @4.5Ghz * ASUS P8P67 PRO (B3) * 4GB G.Skill Ripjaws X *
EVGA GTX 670 FTW Edition * Cooler Master HAF 932
dikinher is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:39 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.