Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-05-09, 06:23 AM   #1
Gargi
Registered User
 
Gargi's Avatar
 
Join Date: Jul 2006
Posts: 27
Default 180* and strange background while login/logout

Hi! Since Version 180 (I think) I got some strange glitches while login or logout. Almost when I had login as a user, logged out and logging in a second time. I'm using a GeForce 8800GT and openSUSE 11.1 with KDE4.

Here a screenshot I did with my digicam:



Any idea how to get rid of that? Backround is normal after switching to the desktop. It is only a short time (a second or so) while switching from the loggin screen to the desktop or shutting down. I guess instead of this strange picture there had to be the nvidia logo normaly.

cu
Gargi
Gargi is offline   Reply With Quote
Old 04-05-09, 12:49 PM   #2
elijah_sd
Registered User
 
Join Date: Mar 2009
Location: Theodosia
Posts: 2
Default Re: 180* and strange background while login/logout

I have the same thing, SuSE 11.1 too. All 180.* series and 185.15.
Looks like memory garbage, doesn't looks serious, but a little annoying.
Another interesting thing: recently I booted WinXP, then rebooted to SuSE and saw pieces of pictures from XP desktop.
elijah_sd is offline   Reply With Quote
Old 04-05-09, 01:26 PM   #3
assem046
Registered User
 
Join Date: Dec 2008
Posts: 13
Default Re: 180* and strange background while login/logout

I have it too, try another kdm theme.
assem046 is offline   Reply With Quote
Old 04-05-09, 06:14 PM   #4
Gargi
Registered User
 
Gargi's Avatar
 
Join Date: Jul 2006
Posts: 27
Default Re: 180* and strange background while login/logout

It has someting to do with the theme. In the opensuse forum someone gave me the hint to deinstall the kde4-kdm-branding-openSUSE package and use the standard login manager theme. Here I see the nvidia logo again

cu
Gargi
Gargi is offline   Reply With Quote
Old 04-10-09, 03:50 AM   #5
giel
Registered User
 
Join Date: Apr 2009
Posts: 2
Default Re: 180* and strange background while login/logout

I have the same problem. So far I could not find a solution. Apparently there is an issue with flushing the graphics cache and therefore old cached images gets displayed. My problems started with the 180.x drivers.
giel is offline   Reply With Quote
Old 09-03-09, 08:30 AM   #6
emil276
Registered User
 
Join Date: Mar 2006
Posts: 9
Default Re: 180* and strange background while login/logout

I have the same problem too!
It started after changing my graphics card from 7300GS to 8800GT.
With the same driver 185.18.36 the 7300GS has no garbage problem, but the 8800GT has!

Maybe there is a firmware problem or difference, how new allocated graphic memory is initialized before use? Or for the 8800GT the initialization is not done at all?
May be so the performance in benchmarks can be increased without initialization?

Emil
emil276 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange RedHat 7.3 issues with A7N266-C nforceuser NVIDIA Linux 8 09-27-02 04:16 PM
That's strange... Do I have it installed or not? Imperito NVIDIA Linux 7 09-26-02 12:38 PM
Xpsp1 strange extension borab Microsoft Windows XP And Vista 4 09-04-02 01:54 AM
Strange XP error Kruno Microsoft Windows XP And Vista 8 08-17-02 11:47 AM
Strange monitor drop-out in Windows jnd3 NVIDIA GeForce 7, 8, And 9 Series 6 08-14-02 08:45 AM

All times are GMT -5. The time now is 10:48 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.