Go Back   nV News Forums > Hardware Forums > General Hardware

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-07-09, 01:41 PM   #1
Dreamweavernoob
Desperate code
 
Join Date: Jan 2008
Posts: 790
Default Whats wrong with my PC?

So pc all built.

However there appears to be a problem (or is it just pcs?).


My screen seems to flicker. (24" widescreen dell). Also when I scroll down the page, there seems to be green halos around text, lines etc.


So like on a webpage when I scroll down it, the white side bits will flicker greenish and white.


Any ideas?
__________________
If you attack a prostitute, is it rape or merely shoplifting?
Dreamweavernoob is offline   Reply With Quote
Old 04-07-09, 01:43 PM   #2
Dirthead
Registered User
 
Join Date: Oct 2006
Posts: 357
Default Re: Whats wrong with my PC?

Its a dell monitor going south buy a new one
Dirthead is offline   Reply With Quote
Old 04-08-09, 11:18 AM   #3
Dreamweavernoob
Desperate code
 
Join Date: Jan 2008
Posts: 790
Default Re: Whats wrong with my PC?

damn

I hope not >_>
__________________
If you attack a prostitute, is it rape or merely shoplifting?
Dreamweavernoob is offline   Reply With Quote
Old 04-08-09, 11:26 AM   #4
Bman212121
Registered User
 
Join Date: Jan 2006
Posts: 6,726
Default Re: Whats wrong with my PC?

New graphics driver.
Bman212121 is offline   Reply With Quote
Old 04-08-09, 12:00 PM   #5
Quick420
Registered User
 
Quick420's Avatar
 
Join Date: Oct 2005
Location: London,Canada
Posts: 1,445
Default Re: Whats wrong with my PC?

Quote:
Originally Posted by Dreamweavernoob View Post
So pc all built.

However there appears to be a problem (or is it just pcs?).


My screen seems to flicker. (24" widescreen dell). Also when I scroll down the page, there seems to be green halos around text, lines etc.


So like on a webpage when I scroll down it, the white side bits will flicker greenish and white.


Any ideas?
Try a clean driver install.(you know the routine I'm sure---uninstall/driver sweeper/reboot/reinstall new driver/reboot.Also take a look at your refresh rate,it may be set too high.If that checkmark saying hide modes this monitor cannot support is not checked it may go too high.I have ran crt's at 1600x1200 at 100hz when the manual says max is 85 at 1600x1200,just a thought though.Look at you card temperature as well is may "cough-cough' be overheating.....good luck m8
__________________
:Gaming Rig:
Asus P5N-D SLi E8400 Wolfdale@3.6ghz/TTBig TyphoonCooler 51c Orthos 3hrs
Galaxy GTX560ti-GC 296.10 Forceware 950/1900/2200,1100mv,Gts250/Physx
2x2gb Ddr2 1066mhz 4-4-4-12 1T
3xWD WD5000AAKS 500gb/sata300/ 1xSeagate 320gb Ide(tuuunz)
X-fi Fatality Pro*ASUS VH242H 24"LCD*:::Windoze 7-64bit:::
Sony DvD/Ram-Drive
Logitech G25
3dmark06 17,898 Vantage 12,851



If the light is GREEN the trap is clean
Quick420 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quake3 won't utdeom2003 works fine! what could be wrong with q3? dante_uk NVIDIA Linux 5 09-27-02 06:34 AM
wrong kernel version athel NVIDIA Linux 1 08-15-02 09:23 PM
Linux 2.4.19 unresolved symbols... wallsaroundme NVIDIA Linux 3 08-10-02 08:24 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 02:57 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.