Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-09-09, 11:20 AM   #1
CTenorman
Registered User
 
Join Date: Apr 2009
Posts: 2
Default Empty Windows With Compiz On

Hi Guys,

For some reason, after opening say 7 or 8 windows, all windows opened after that appear empty. This is with Compiz, a fresh Jaunty Install, Nvidia 180.44 on 8400m gs. I've attached a picture of what it looks like.

Does anyone have any ideas how I can fix this? Thanks!
Attached Thumbnails
Click image for larger version

Name:	Screenshot.jpg
Views:	82
Size:	86.2 KB
ID:	36412  
CTenorman is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why Windows 8 could be the next Vista News Archived News Items 0 06-15-12 11:30 AM
Like XP or Vista: how will businesses treat Windows 8? News Archived News Items 0 06-06-12 10:10 AM
Hands-on: Windows 8's SkyDrive News Archived News Items 0 06-04-12 08:30 PM
NVIDIA Brings 18 Years of Experience to Windows 8 News Archived News Items 0 06-03-12 07:20 AM
Sync it up: Hands on with the preview of Windows 8's cloud sync service News Archived News Items 0 06-02-12 09:30 PM

All times are GMT -5. The time now is 11:55 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.