Go Back   nV News Forums > Hardware Forums > General Hardware

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-10-09, 12:24 PM   #1
ATOJAR
Bish Bash Bosh
 
ATOJAR's Avatar
 
Join Date: Jul 2006
Location: Middlesbrough, England.
Posts: 2,756
Send a message via MSN to ATOJAR
Default Strange laptop problem!

Guys i need to pick your brains here please.

A mate of mine has a laptop, Now he reckons that wherever he uses the wireless network/internet when he turns the laptop on the screen stays back BUT whenever he connects a through ethernet cable it works & boots up fine, Any ideas what could be causing this?

Thanks.
__________________
Intel i7 920 D0(Ultra-120 eXtreme) - ASUS P6T iX58 - 6GB Corsair DDR3 XMS3 1600MHz - Sound Blaster X-Fi Xtreme Gamer - Corsair 120GB Force 3 SSD(Win7/apps) - Seagate Barracuda SATA II 500GB(storage/games) - LG W2452T 24" LCD 1920x1200 Monitor - MSI GTX 760 2GB - Windows 7 Ultimate X64 - Corsair 750W TX PSU - Antec 900 Case - Logitech G500 Mouse - Logitech G15 v2 Keyboard.
ATOJAR is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Powermizer problem, nvidia 9500m gs ubuntu backtoback NVIDIA Linux 3 05-25-12 12:13 PM
Problem with powermizer, nvidia 9500m gs backtoback NVIDIA GeForce 7, 8, And 9 Series 0 05-18-12 02:10 PM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Strange RedHat 7.3 issues with A7N266-C nforceuser NVIDIA Linux 8 09-27-02 03:16 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 07:37 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.