Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-03-09, 03:57 PM   #1
Nephyrin
Registered User
 
Join Date: Apr 2007
Location: Simi Valley, CA
Posts: 45
Send a message via AIM to Nephyrin Send a message via MSN to Nephyrin Send a message via Skype™ to Nephyrin
Default 185.18.14 Regression(s) - Missing/black textures in some wine apps, return of crashes

It seems like some stability/texture handling fixes didn't make it into the 185 tree.

In team fortress 2 DX9 mode, I get black/missing textures making the game nearly unusable. This exact bug was fixed in the first 180 releases, but now has reverted to how it behaved in 17x.

Additionally, I had seen zero WoW crashes in 180.60 (which are texture/memory related, only occur in certain areas on high texture res), while i've already gotten one in 185.18.14. These crashes are rare enough that this is far from conclusive, but i had purposefully attempted to cause them in 180.60 with no success.

I'm on 2.6.29.4, Gentoo, x64, with an early rev 8800GTX.
Attached Files
File Type: gz nvidia-bug-report.log.gz (38.7 KB, 78 views)
Nephyrin is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:54 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.