Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-15-09, 09:44 AM   #1
Greg
Registered User
 
Join Date: Aug 2002
Location: Australia
Posts: 1,177
Default IE 8 screws up Windows Explorer double click

After installing Internet Explorer 8, double clicking a Windows Explorer folder to drill down causes it to always open in a new window.

Yes, I have made sure the Tools -> Folder Options -> Open each folder in the same window is set.

The only work around I've found is to uninstall IE8, not a big deal for me since I use FireFox, but I'd still like the useless software to coexist.

Has anyone else experienced this?

Vista 32 SP1, IE 8.
Greg is offline   Reply With Quote
Old 04-15-09, 12:39 PM   #2
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: IE 8 screws up Windows Explorer double click

vista64 here, 3 machines no issue
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 04-15-09, 02:18 PM   #3
Sazar
Sayonara !!!
 
Sazar's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 9,297
Default Re: IE 8 screws up Windows Explorer double click

Vista64 here too and no issues.
Sazar is offline   Reply With Quote
Old 04-15-09, 07:54 PM   #4
Greg
Registered User
 
Join Date: Aug 2002
Location: Australia
Posts: 1,177
Default Re: IE 8 screws up Windows Explorer double click

Thanks for the responses so far. I wonder what is special about my config? I also disabled all Windows Explorer plugins / extensions to no effect. Uninstalling definitely resolves the issue, but that is silly.
Greg is offline   Reply With Quote
Old 04-20-09, 04:51 PM   #5
Drolfrawd
Registered User
 
Drolfrawd's Avatar
 
Join Date: Jan 2008
Posts: 2,787
Send a message via MSN to Drolfrawd
Default Re: IE 8 screws up Windows Explorer double click

Quote:
Originally Posted by Greg View Post
Thanks for the responses so far. I wonder what is special about my config? I also disabled all Windows Explorer plugins / extensions to no effect. Uninstalling definitely resolves the issue, but that is silly.
Simple, your doing it wrong
Drolfrawd is offline   Reply With Quote
Old 04-20-09, 05:12 PM   #6
ViN86
 
Join Date: Mar 2004
Posts: 15,486
Default Re: IE 8 screws up Windows Explorer double click

Vista x86 and x64, no issues here.
ViN86 is offline   Reply With Quote
Old 04-20-09, 07:21 PM   #7
mailman2
Ducking & Dodging
 
Join Date: Mar 2008
Posts: 3,948
Default Re: IE 8 screws up Windows Explorer double click

no problems here either.

3 machines Vista x64, 2 Windows 7 7077. All have IE 8.
__________________
i7-2600k @ 4.6Ghz, Zotac GTX 680 (1310/7000), 16GB DDR3 1600, 2 x 1TB Samsung F3 RAID 0, Windows 7 x64, CPU and GPU custom watercooled

Quote:
Originally Posted by General Lee View Post
Oh, if the whole world had only one neck for me to squeeze in my hands...
mailman2 is offline   Reply With Quote
Old 04-20-09, 08:22 PM   #8
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: IE 8 screws up Windows Explorer double click

Quote:
Originally Posted by Greg View Post
Thanks for the responses so far. I wonder what is special about my config? I also disabled all Windows Explorer plugins / extensions to no effect. Uninstalling definitely resolves the issue, but that is silly.
try uninstalling mouse software, maybe it is mouse software specific. for example logitech mouse have issues with older id engine games, have to either disable or enable something (don't remember, need to look it up)

either way, it is worth the try.
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote

Old 04-20-09, 09:47 PM   #9
Bman212121
Registered User
 
Join Date: Jan 2006
Posts: 6,726
Default Re: IE 8 screws up Windows Explorer double click

Quote:
Originally Posted by Greg View Post
After installing Internet Explorer 8, double clicking a Windows Explorer folder to drill down causes it to always open in a new window.

Yes, I have made sure the Tools -> Folder Options -> Open each folder in the same window is set.

The only work around I've found is to uninstall IE8, not a big deal for me since I use FireFox, but I'd still like the useless software to coexist.

Has anyone else experienced this?

Vista 32 SP1, IE 8.
Did you try changing it to open each folder in own window apply it, then try changing it back?
Bman212121 is offline   Reply With Quote
Old 04-20-09, 10:10 PM   #10
Greg
Registered User
 
Join Date: Aug 2002
Location: Australia
Posts: 1,177
Default Re: IE 8 screws up Windows Explorer double click

Quote:
Originally Posted by Bman212121 View Post
Did you try changing it to open each folder in own window apply it, then try changing it back?
Yes, so far I've tried these things...
1) Control Panel -> Folder Options -> Open each folder in the same window (back and forth)

2) Control Panel -> Folder Options -> View -> Launch folder windows in a separate process (and reboot)

3) Uninstall all recently installed software in the last week. Including nVidia driver.
(It turned out that Internet Explorer was the cause.)

4) Downloaded ShellExView too and disabled every explorer extension except 2 that are required to run explorer at all.

5) Ran Regedit and checked HKEY_CLASSES_ROOT\Directory\shell and HKEY_CLASSES_ROOT\Drive\shell for value other than 'none'

6) Ran command regsvr32 /i shell32.dl to restore some shell default behavior

7) Regedit check HKEY_CLASSES_ROOT\Folder and copy all common values from another working Vista install.
Greg is offline   Reply With Quote
Old 04-20-09, 10:58 PM   #11
Sazar
Sayonara !!!
 
Sazar's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 9,297
Default Re: IE 8 screws up Windows Explorer double click

/me shrugs

x64 on 2 systems, x32 on another, no issues.
Sazar is offline   Reply With Quote
Old 04-20-09, 11:11 PM   #12
Greg
Registered User
 
Join Date: Aug 2002
Location: Australia
Posts: 1,177
Default Re: IE 8 screws up Windows Explorer double click

Quote:
Originally Posted by nekrosoft13 View Post
try uninstalling mouse software, maybe it is mouse software specific. for example logitech mouse have issues with older id engine games, have to either disable or enable something (don't remember, need to look it up)

either way, it is worth the try.
Thanks for that suggestion. I can plug in another mouse, but I hesitate to completely remove drivers for the logitech mouse because I have so many macros/apps/games configured for it and I wouldn't want to reconfigure if I screw up the un/re-install. If I was simply getting (the effect of) a double click from the mouse, the issue should not occur if I use the keyboard to select the folder. I'll try that first.
Greg is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why Windows 8 could be the next Vista News Archived News Items 0 06-15-12 10:30 AM
Like XP or Vista: how will businesses treat Windows 8? News Archived News Items 0 06-06-12 09:10 AM
NVIDIA Brings 18 Years of Experience to Windows 8 News Archived News Items 0 06-03-12 06:20 AM
Sync it up: Hands on with the preview of Windows 8's cloud sync service News Archived News Items 0 06-02-12 08:30 PM
My Windows XP Internet Explorer Blue Jay Microsoft Windows XP And Vista 8 08-11-02 10:20 PM

All times are GMT -5. The time now is 03:10 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.