Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-18-09, 08:56 PM   #1
francois.e
francois
 
Join Date: Sep 2008
Posts: 9
Default nvidia x server setting not in kde menu in slax

I have installed NVIDIA-Linux-x86-180.29-pkg1.run on slax 6.1.1, in init 3 mode. Everything seemed to went fine, except that I do not get the nvidia xserver settings program in the kde menu list.

I do I start the nvidia xserver settings program gui in command mode?

How do I install the nvidia xserver settings program gui in kde menu?

Here attached is the nvidia-installer.log file, however I never was able to run the nvidia-bug-report.sh so the nvidia-bug-report.log file is not attached.
Attached Files
File Type: log nvidia-installer.log (44.9 KB, 68 views)
francois.e is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
nvidia error and server stuck barbara NVIDIA FreeBSD 3 04-30-12 01:20 PM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM
NVidia Display Drivers screw up KDE Webgraph NVIDIA Linux 11 10-08-02 08:57 PM

All times are GMT -5. The time now is 02:40 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.