Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-28-09, 09:52 PM   #1
gotta get it
Registered User
 
Join Date: Jan 2009
Posts: 3
Default 9400 GT (device 065b) not detected by 180.22

Hi.

I just unwrapped a PCI 9400 GT from Sparkle and installed it. X is not able to detect it. lspci shows it's device ID to be 065b, which is not listed on any of the latest drivers supported GPU pages.

When will support for this device ID be included in the Linux driver?

Thanks!
Attached Files
File Type: log nvidia-bug-report.log (46.9 KB, 115 views)
gotta get it is offline   Reply With Quote
Old 01-28-09, 10:13 PM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: 9400 GT (device 065b) not detected by 180.22

Please try 180.27.
AaronP is offline   Reply With Quote
Old 01-28-09, 11:44 PM   #3
gotta get it
Registered User
 
Join Date: Jan 2009
Posts: 3
Default Re: 9400 GT (device 065b) not detected by 180.22

180.27 works great. Thanks.
gotta get it is offline   Reply With Quote
Old 05-04-09, 06:06 AM   #4
Dragorep
Registered User
 
Join Date: Apr 2009
Posts: 98
Default Re: 9400 GT (device 065b) not detected by 180.22

Using the same card with an AMD2400 3G RAM, mythbuntu 8.10 and also 9.04, I get similar problems. Removing 1G of RAM allowed me to progress beyond "low graphics mode" however the screen only boots into the composite out after intially starting booting on the VGA screen. The TV desktop is faulty, I attach a jpeg also of the screen fault. The NVIDIA configuration utility will not detect the VGA monitor so I cannot add this. Your advice will be appreciated.
Attached Thumbnails
Click image for larger version

Name:	PCI9400GT.jpg
Views:	94
Size:	59.1 KB
ID:	36732  
Attached Files
File Type: gz nvidia-bug-report.log.gz (24.6 KB, 78 views)
Dragorep is offline   Reply With Quote
Old 05-05-09, 01:43 AM   #5
Dragorep
Registered User
 
Join Date: Apr 2009
Posts: 98
Default Re: 9400 GT (device 065b) not detected by 180.22

The log includes
May 4 21:09:11 mythbuntuSD kernel: [ 9.090870] NVRM: loading NVIDIA UNIX x86 Kernel Module 180.44 Mon Mar 23 14:59:10 PST 2009
May 4 21:15:27 mythbuntuSD kernel: [ 11.477872] NVRM: loading NVIDIA UNIX x86 Kernel Module 180.44 Mon Mar 23 14:59:10 PST 2009
May 4 21:46:04 mythbuntuSD kernel: [ 9.138738] NVRM: loading NVIDIA UNIX x86 Kernel Module 180.44 Mon Mar 23 14:59:10 PST 2009
May 4 22:20:03 mythbuntuSD kernel: [ 2058.028940] NVRM: API mismatch: the client has the version 180.51, but
May 4 22:20:03 mythbuntuSD kernel: [ 2058.028945] NVRM: this kernel module has the version 180.44. Please
May 4 22:20:03 mythbuntuSD kernel: [ 2058.028946] NVRM: make sure that this kernel module and all NVIDIA driver
May 4 22:20:03 mythbuntuSD kernel: [ 2058.028948] NVRM: components have the same version.
The funny thing is locate 180.44 finds nothing and locate 180.51 finds zillions of that version of file. Seems a bug to me. In mythbuntu the command nvidia-installer --latest
does not work either, implying the standard installer is not used?
Aaron your assistance will be warmly received please.
Dragorep is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
Undefined Device Error - Can't startx linuxdave NVIDIA Linux 2 08-07-02 03:28 PM

All times are GMT -5. The time now is 07:17 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.