Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-08-10, 03:52 PM   #1
luk1don
Registered User
 
luk1don's Avatar
 
Join Date: Nov 2008
Posts: 55
Default NVIDIA legacy support + xserver1.9

I'm using 96.43.18 and I'm using drivers from xorg edgers ppa: https://launchpad.net/~xorg-edgers/+archive/ppa
At this moment not work...
Quote:
dlopen: /usr/lib/xorg/modules/drivers/nvidia_drv.so: undefined symbol: miEmptyData
(EE) Failed to load /usr/lib/xorg/modules/drivers/nvidia_drv.so
(II) UnloadModule: "nvidia"
(EE) Failed to load module "nvidia" (loader failed, 7)
What about full support for xserver 1.9 (in Ubuntu 10.10)?
I know that legacy drivers are not high priority but when or what can I do now, is there any way?
luk1don is offline   Reply With Quote
Old 09-11-10, 03:36 AM   #2
luk1don
Registered User
 
luk1don's Avatar
 
Join Date: Nov 2008
Posts: 55
Default Re: NVIDIA legacy support + xserver1.9

bump
luk1don is offline   Reply With Quote
Old 10-06-10, 01:14 PM   #3
luisca
Registered User
 
Join Date: Oct 2010
Posts: 1
Default Re: NVIDIA legacy support + xserver1.9

Same problem here...
luisca is offline   Reply With Quote
Old 10-06-10, 01:43 PM   #4
luk1don
Registered User
 
luk1don's Avatar
 
Join Date: Nov 2008
Posts: 55
Default Re: NVIDIA legacy support + xserver1.9

I think the driver will be before Ubuntu Maverick Merkat final release (10 X)...
luk1don is offline   Reply With Quote
Old 10-06-10, 02:00 PM   #5
Dragoran
Registered User
 
Join Date: May 2004
Posts: 711
Default Re: NVIDIA legacy support + xserver1.9

http://www.nvnews.net/vbulletin/show...33&postcount=5
Dragoran is offline   Reply With Quote
Old 10-15-10, 10:54 AM   #6
daeavelwyn
Registered User
 
Join Date: Oct 2010
Posts: 1
Default Re: NVIDIA legacy support + xserver1.9

I have exactly the same problem...Is there any news for a fix ro any kind of workaround for this bug ???
daeavelwyn is offline   Reply With Quote
Old 10-16-10, 06:34 AM   #7
owise1
Registered User
 
Join Date: Oct 2010
Posts: 5
Default Re: NVIDIA legacy support + xserver1.9

I am also having the same problem after an upgrade to 10.10 - dropped to terminal due to nvidia 96 and Xorg1.9 problem. Have dropped back to nv driver (erk crap resolution and no 3D). Have another laptop with an MX440 card so willnot upgrade till this fixed. I assume that there will be a lot of MX440 users out there that will get a nasty surprise if they upgrade or do a fresh install of merkat! Please help by providing an update to allow operation with xorg1.9

I am a long time nvidia / linux user
owise1 is offline   Reply With Quote
Old 10-24-10, 04:20 AM   #8
zekica
Registered User
 
Join Date: Oct 2010
Posts: 4
Default Re: NVIDIA legacy support + xserver1.9

Any news on xserver 1.9 support with nvidia 96.43.* drivers?
zekica is offline   Reply With Quote

Old 10-24-10, 04:32 AM   #9
gradinaruvasile
Registered User
 
gradinaruvasile's Avatar
 
Join Date: May 2008
Posts: 199
Default Re: NVIDIA legacy support + xserver1.9

Try putting this in xorg.conf:

Section "ServerFlags"
Option "IgnoreABI" "True"
EndSection
gradinaruvasile is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:20 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.