Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-22-09, 11:11 PM   #1
jdeslip
Registered User
 
jdeslip's Avatar
 
Join Date: Feb 2007
Posts: 87
Default IGP 8200 and Vizio VO22L HDTV HDMI Messed Up

I have a Vizio VO22L HDTV whose native resolution 720p (1280x720) over HDMI. I have mythbox built on a M3N78-VM motherboard with an integrated 8200 nvidia card. Using HDMI out on the board worked on the 173 driver, but hasn't worked on any other driver since then (including 180.51). On any driver > 173, the hdmi output looks like it has dropped to about 256 colors and the resolution that is output is slightly too big (I forget the exact number but maybe 1400x900). 1280X720 isn't even an option in nvidia-settings. I have also tried with a DVI->HDMI cable using the DVI-OUT on the board, but the same problem exists.

Fortunately, the TV also has a VGA input and the VGA out on the board works good, at a native 1680x1050 resolution. So, I am not totally screwed, but I'd like to get the HDMI to work; partly because I may switch TVs and partly because I think 1280x720 may have better performance with fullscreen flash videos.

I am not sure if the problem is with card or with the drivers recognition of the TV (nvidia-settings does recognize the TV model but still gives wrong resolution).

Can anyone at nvidia or on the forum help?
jdeslip is offline   Reply With Quote
Old 04-25-09, 03:47 PM   #2
jdeslip
Registered User
 
jdeslip's Avatar
 
Join Date: Feb 2007
Posts: 87
Default Re: IGP 8200 and Vizio VO22L HDTV HDMI Messed Up

Actually, the nvidia settings correctly shows resolution of 1280x720 on 180.51 driver with hdmi but the output is slightly too big for the screen.... and the colors are still wonky.

The odd thing is that it sometimes randomly displays correctly works after reboot but develops the problemonce the screensaver (turning off the screen) comes and off.

It seems like a problem with my TV, but it works fine with the 173.x driver. Any advice, help?
jdeslip is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:30 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.