Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-26-09, 07:19 AM   #1
verox
Registered User
 
Join Date: Dec 2008
Posts: 8
Default XV (Xvideo) broken after downgrading form 185.* to 180.*

After downgrading from 185.19 to 180.44, 180.51 any application that use XV as output display blank/black screen/window. On 185.* XV works fine. Before installing 185.19 XV works ok on 180.*
Attached Files
File Type: gz nvidia-bug-report.log.gz (51.5 KB, 88 views)
verox is offline   Reply With Quote
Old 04-26-09, 08:31 AM   #2
artem
Registered User
 
Join Date: Jun 2006
Posts: 713
Default Re: XV (Xvideo) broken after downgrading form 185.* to 180.*

Most likely you've messed up with your system libraries.

Try uninstalling NVIDIA drivers, then reinstall X.org server.
artem is offline   Reply With Quote
Old 04-26-09, 08:52 AM   #3
verox
Registered User
 
Join Date: Dec 2008
Posts: 8
Default Re: XV (Xvideo) broken after downgrading form 185.* to 180.*

Quote:
Originally Posted by artem View Post
Most likely you've messed up with your system libraries.

Try uninstalling NVIDIA drivers, then reinstall X.org server.

Didnt help :-(
I check md5 sum /usr/lib/libXv.so.1.0.0 and others before and after reinstalation of X.org.
They didnt change.
verox is offline   Reply With Quote
Old 04-26-09, 09:48 AM   #4
hl_
Registered User
 
Join Date: Feb 2009
Posts: 138
Default Re: XV (Xvideo) broken after downgrading form 185.* to 180.*

This problem is caused by changes in the Xv attribute handling. Start up nvidia-settings and play around with the sliders.
hl_ is offline   Reply With Quote
Old 04-27-09, 04:35 PM   #5
verox
Registered User
 
Join Date: Dec 2008
Posts: 8
Default Re: XV (Xvideo) broken after downgrading form 185.* to 180.*

Great ! It works !

Thanks for help
verox is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:03 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.