Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-30-09, 05:29 AM   #1
gnufied
Registered User
 
Join Date: Dec 2008
Posts: 12
Default Stability problems with KDE4.2.2 on NVidia 8400M GS

Hi,

Currently I am running KDE4.2.2 on Kubuntu 9.04 and have ran into various stability problems. One that is most severe is, when I close certain applications (like Emacs,Firefox), entire desktop freezes for a while. I have filed a bug report with KDE folks here:

https://bugs.kde.org/show_bug.cgi?id=185671

Now they claim its a problem of driver. So while digging through this forum, I found this:

http://www.nvnews.net/vbulletin/showthread.php?t=58498

Which suggests for dual core machines to boot with:

Code:
pci=nommconf idle=poll maxcpus=1
Now according to this , running with idle=poll will cause overheating and maximize power usage (and not recommended), where as maxcpus=1 will set the maximum cpu limit to 1. Has anything changed yet or why does nvidia recommends to run with idle=poll when apparently kernel folks don't ? Or is it just for testing whether it makes problem go away.

For the record, I have booted with "pci=nommconf", but haven't enabled other two kernel parameters and yet I am still having stability problems. I am attaching the bug report with the post.
Attached Files
File Type: gz nvidia-bug-report.log.gz (35.7 KB, 88 views)
gnufied is offline   Reply With Quote
Old 04-30-09, 05:31 AM   #2
gnufied
Registered User
 
Join Date: Dec 2008
Posts: 12
Default Re: Stability problems with KDE4.2.2 on NVidia 8400M GS

I can reproduce the problem with or without compositioning, but its just that compositioning makes it more severe.
gnufied is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 09:35 PM
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 05:48 PM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 01:03 PM
Problems with Mandrake and NVidia drivers..... xMonoxide187x NVIDIA Linux 2 08-22-02 02:55 PM

All times are GMT -5. The time now is 06:09 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.