Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-15-09, 12:37 PM   #1
kde4
Registered User
 
Join Date: May 2009
Posts: 1
Default KDE 4 performance on 8400 GS

Hi,

KDE 4 performance with compositing turned on is pretty bad using:

1600x1200 w/ 24bit
Model: GeForce 8400 GS/PCI/SSE2
Driver: 3.0.0 NVIDIA 180.51
current KDE 4.2.3-116.6.
KDE Desktop Effects set to OpenGL with OpenGL mode "Texture from Pixmap", Texture filter "Nearest (fastest)", Enable direct rendering "yes" and Use Vsync "Yes".

In particular, moving of windows lags, resizing of any windows is very slow, window animations aren't smooth. The "Show FPS" desktop effect shows an fps <7 during these operations, with a maximum of 46 fps.

I wonder whether this is a driver bug, or a KDE issue?

Interestingly, things run much faster on my laptop with some mobile nvidia chipset. So my guess is that this is a driver issue.
kde4 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boost Your Performance Goals 10x ' This Week on inside* Publications News Archived News Items 0 05-13-12 06:20 PM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 09:40 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-31-02 12:59 AM
NVidia Display Drivers screw up KDE Webgraph NVIDIA Linux 11 10-08-02 09:57 PM
poor kde X windows performance after restart HeadStrong NVIDIA Linux 5 08-19-02 08:17 PM

All times are GMT -5. The time now is 05:38 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.