Go Back   nV News Forums > Software Forums > General Software

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-11-03, 10:44 AM   #1
PsychoSy
 
PsychoSy's Avatar
 
Join Date: Jul 2002
Location: Monroe, MI
Posts: 489
Send a message via ICQ to PsychoSy Send a message via AIM to PsychoSy
Angry Sassafrassin...ARRRRRRGH!!

I've got TWO different versions of the famed UxTheme Patcher and none of them work anymore. The first one used to work fine even with SP1 and for some reason, it doesn't any longer. Did some digging and found an updated version of the sonofagun...and it didn't work either.

As soon as I click the "Reboot" button on the patcher, I get some error in My Documents folder and the machine reboots. When I get back into Windows to try install the theme I want, it doesn't install correctly because the patch didn't take.

Last week, I had to do the old DOS method and patch it manually. Now that I've got my harddrive on the SATA controller, I doubt it'll show up using a Win9x boot up disk so I don't think I can go that route again.

JesusDiceCollectingChristOnACrutch!!!!

Any ideas?
__________________
[b][i]A man's ambition must be small,
To write his name on a s**t-house wall.[/b][/i]
PsychoSy is offline   Reply With Quote
Old 06-11-03, 10:50 AM   #2
Nephilim
Slacker extraordinaire
 
Nephilim's Avatar
 
Join Date: Jul 2002
Location: Nashvegas, TN
Posts: 502
Default

Uhh...styleXP?

It's what I used. Head over to www.tgtsoft.com I think they also have a free uxtheme patcher as well, if you don't want to 'pay' for styleXP.

See the problem is, once you update to SP1, you not only have the dllcache folder to deal with when replacing this file, but also the servicepack/i386 folder as well. If windows can't get the original copy from the dllcache folder, then it looks in the other folder. That may be part of what is causing your issues.
__________________
"The large print giveth, and the small print taketh away." - Tom Waits

Athlon XP 2100+ | 512MB PC3200 RAM | Asus A7N8X Deluxe | GeforceFX 5900 VIVO 128MB @ 475/950 | 2 Western Digital SATA 120GB HDD in RAID 0 | 1 IBM 60GXP 60GB HDD IDE | 36x 12x 48x CD-RW | Logitech Z-680 THX 5.1 Speakers | 19in. Samsung 955DF Monitor | Windows XP Pro
Nephilim is offline   Reply With Quote
Old 06-11-03, 11:06 AM   #3
PsychoSy
 
PsychoSy's Avatar
 
Join Date: Jul 2002
Location: Monroe, MI
Posts: 489
Send a message via ICQ to PsychoSy Send a message via AIM to PsychoSy
Default

Since I burned SP1 to CD, I don't have a servicepack/i386 folder on my HD anywhere. Did a search and found the DLL in Windows\system32. It's also archived in the dllcache but none of the patchers work anymore.

The patcher at that link is different so I'll give it a whirl.

UPDATE: Didn't work. Even though my WinXP and SP1 is build 2600 like the readme says, none of the damned patchers work anymore.
__________________
[b][i]A man's ambition must be small,
To write his name on a s**t-house wall.[/b][/i]

Last edited by PsychoSy; 06-11-03 at 11:35 AM.
PsychoSy is offline   Reply With Quote
Old 06-11-03, 11:41 AM   #4
The Baron
Guest
 
Posts: n/a
Default

Hm. I don't have a patcher per se, just have a zip file with the uxtheme.dll in it. If you want it, I'll upload it somewhere. Kinda tricky to install, though.
  Reply With Quote
Old 06-11-03, 11:55 AM   #5
Nephilim
Slacker extraordinaire
 
Nephilim's Avatar
 
Join Date: Jul 2002
Location: Nashvegas, TN
Posts: 502
Default

Quote:
Originally posted by PsychoSy
Since I burned SP1 to CD, I don't have a servicepack/i386 folder on my HD anywhere. Did a search and found the DLL in Windows\system32. It's also archived in the dllcache but none of the patchers work anymore.

The patcher at that link is different so I'll give it a whirl.

UPDATE: Didn't work. Even though my WinXP and SP1 is build 2600 like the readme says, none of the damned patchers work anymore.

Ahh, that would make things a bit different. Try the StyleXP program. It's shareware, so it will work without paying for it. If I remember correctly it still has a wonderful 'feature' (read: bug) that when you uninstall it, the uxtheme.dll still remains changed. That means you can still switch themes and such through the desktop properties without having the program installed.
__________________
"The large print giveth, and the small print taketh away." - Tom Waits

Athlon XP 2100+ | 512MB PC3200 RAM | Asus A7N8X Deluxe | GeforceFX 5900 VIVO 128MB @ 475/950 | 2 Western Digital SATA 120GB HDD in RAID 0 | 1 IBM 60GXP 60GB HDD IDE | 36x 12x 48x CD-RW | Logitech Z-680 THX 5.1 Speakers | 19in. Samsung 955DF Monitor | Windows XP Pro
Nephilim is offline   Reply With Quote
Old 06-11-03, 07:04 PM   #6
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default

I have a uxtheme.dll that's been working perfectly with SP1 and SP1a. Here's how I install it.

1) Install SP1
2) Reboot into Safe Mode
3) Do a search for uxtheme.dll - search should return two results, one file in Windows\System32 and ServicePackFiles\i386
4) Go to both directories and rename uxtheme.dll to uxtheme.bak - make sure to rename both files
5) Copy the patched uxtheme.dll into both directories
6) Reboot normally and you're done!

saturnotaku is offline   Reply With Quote
Old 06-11-03, 07:31 PM   #7
Nephilim
Slacker extraordinaire
 
Nephilim's Avatar
 
Join Date: Jul 2002
Location: Nashvegas, TN
Posts: 502
Default

Quote:
Originally posted by saturnotaku
I have a uxtheme.dll that's been working perfectly with SP1 and SP1a. Here's how I install it.

1) Install SP1
2) Reboot into Safe Mode
3) Do a search for uxtheme.dll - search should return two results, one file in Windows\System32 and ServicePackFiles\i386
4) Go to both directories and rename uxtheme.dll to uxtheme.bak - make sure to rename both files
5) Copy the patched uxtheme.dll into both directories
6) Reboot normally and you're done!

Don't forget the one in the dllcache folder too!
__________________
"The large print giveth, and the small print taketh away." - Tom Waits

Athlon XP 2100+ | 512MB PC3200 RAM | Asus A7N8X Deluxe | GeforceFX 5900 VIVO 128MB @ 475/950 | 2 Western Digital SATA 120GB HDD in RAID 0 | 1 IBM 60GXP 60GB HDD IDE | 36x 12x 48x CD-RW | Logitech Z-680 THX 5.1 Speakers | 19in. Samsung 955DF Monitor | Windows XP Pro
Nephilim is offline   Reply With Quote
Old 06-11-03, 08:07 PM   #8
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default

Quote:
Originally posted by Nephilim
Don't forget the one in the dllcache folder too!
Hmm, never had to worry about that one. All my themes work perfectly by only modifying those two.
saturnotaku is offline   Reply With Quote

Old 06-11-03, 11:29 PM   #9
Nephilim
Slacker extraordinaire
 
Nephilim's Avatar
 
Join Date: Jul 2002
Location: Nashvegas, TN
Posts: 502
Default

Quote:
Originally posted by saturnotaku
Hmm, never had to worry about that one. All my themes work perfectly by only modifying those two.
That's strange. Maybe the uxtheme.dll was modified by SP1 and therefore Windows doesn't pull it from the dllcache folder to restore it if the original is corrupted.
__________________
"The large print giveth, and the small print taketh away." - Tom Waits

Athlon XP 2100+ | 512MB PC3200 RAM | Asus A7N8X Deluxe | GeforceFX 5900 VIVO 128MB @ 475/950 | 2 Western Digital SATA 120GB HDD in RAID 0 | 1 IBM 60GXP 60GB HDD IDE | 36x 12x 48x CD-RW | Logitech Z-680 THX 5.1 Speakers | 19in. Samsung 955DF Monitor | Windows XP Pro
Nephilim is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:20 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.