Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-28-09, 09:36 PM   #1
tjohn
Paleo Pennsylvania
 
tjohn's Avatar
 
Join Date: Jul 2007
Posts: 721
Default Yamaha AC97 Win7/Vista x86 driver please

I can't seem to locate this driver for my.... very old Toshiba Satellite 5105-S701 laptop. I've downloaded like 6 and none work !!
__________________
Main Rig == ASRock Z68 Pro Gen3 | I7 2600K @ 4.6 | G.Skill Ripjaws 16 GB | CMV8 Cooler | Crucial C300 RealSSD 128GB | EVGA 570GTX | CM HAFX | Win7 x64

HTPC == Gigabyte GA-MA785GMT | AMD X2 240 Regor | A-DATA 2X4 PC3 10600 | WD 1TB | LG Blue-Ray | Corsair 400W PSU | Lian Li PC-C37B | Win7 x64

Home Server == Gigabyte GA-MA785GM | AMD Sempron 2.7GHz 45W | G.SKILL 2X1 DDR2 667 | WD GRN 1 TB x3 | Seasonic 380W 80+ Bronze | Antec 300 case | Windows Home Server

Toshiba U405-S2830 Laptop | 13.3" - 1200x800 | C2D T8100 2.1 Penryn | 4 GB DDR2 677 | Wireless N | Intel X3100 Vid | 250GB HDD | Win7 x64

HP dm3 Laptop | 13.3" - 1366x768 | AMD Athlon Neo X2 | ATI Radeon HD 3200 | 4GB DDR2 | 320GB HDD | Wireless N | Bluetooth | Windows 8 Developer Preview
tjohn is offline   Reply With Quote
Old 04-28-09, 10:31 PM   #2
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: Yamaha AC97 Win7/Vista x86 driver please

in device manager check the ven and dev (hardware ids), will be easier to check.

for example x-fi prelude is PCI\VEN_1102&DEV_0005&SUBSYS_0034415A&REV_00
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 04-29-09, 01:39 AM   #3
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Yamaha AC97 Win7/Vista x86 driver please

Wow I haven't seen a Yamaha sound card in nearly 10 years.

The old Yamaha XG I had was a nightmare. The drivers nuked more than a few Windows installs...
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 04-29-09, 09:01 AM   #4
tjohn
Paleo Pennsylvania
 
tjohn's Avatar
 
Join Date: Jul 2007
Posts: 721
Default Re: Yamaha AC97 Win7/Vista x86 driver please

Thanks Nekro

@Capt - Fixing up this old Toshiba laptop for my brother. It came with a built in subwoofer LOL
__________________
Main Rig == ASRock Z68 Pro Gen3 | I7 2600K @ 4.6 | G.Skill Ripjaws 16 GB | CMV8 Cooler | Crucial C300 RealSSD 128GB | EVGA 570GTX | CM HAFX | Win7 x64

HTPC == Gigabyte GA-MA785GMT | AMD X2 240 Regor | A-DATA 2X4 PC3 10600 | WD 1TB | LG Blue-Ray | Corsair 400W PSU | Lian Li PC-C37B | Win7 x64

Home Server == Gigabyte GA-MA785GM | AMD Sempron 2.7GHz 45W | G.SKILL 2X1 DDR2 667 | WD GRN 1 TB x3 | Seasonic 380W 80+ Bronze | Antec 300 case | Windows Home Server

Toshiba U405-S2830 Laptop | 13.3" - 1200x800 | C2D T8100 2.1 Penryn | 4 GB DDR2 677 | Wireless N | Intel X3100 Vid | 250GB HDD | Win7 x64

HP dm3 Laptop | 13.3" - 1366x768 | AMD Athlon Neo X2 | ATI Radeon HD 3200 | 4GB DDR2 | 320GB HDD | Wireless N | Bluetooth | Windows 8 Developer Preview
tjohn is offline   Reply With Quote
Old 04-29-09, 09:21 PM   #5
tjohn
Paleo Pennsylvania
 
tjohn's Avatar
 
Join Date: Jul 2007
Posts: 721
Default Re: Yamaha AC97 Win7/Vista x86 driver please

This is insane! I've been searching for this driver for 2 hours now, took a break and took a look at windows update and there I see an audio driver update !!! It installed perfectly and now I have sound. WTF Microsoft rules !!!
__________________
Main Rig == ASRock Z68 Pro Gen3 | I7 2600K @ 4.6 | G.Skill Ripjaws 16 GB | CMV8 Cooler | Crucial C300 RealSSD 128GB | EVGA 570GTX | CM HAFX | Win7 x64

HTPC == Gigabyte GA-MA785GMT | AMD X2 240 Regor | A-DATA 2X4 PC3 10600 | WD 1TB | LG Blue-Ray | Corsair 400W PSU | Lian Li PC-C37B | Win7 x64

Home Server == Gigabyte GA-MA785GM | AMD Sempron 2.7GHz 45W | G.SKILL 2X1 DDR2 667 | WD GRN 1 TB x3 | Seasonic 380W 80+ Bronze | Antec 300 case | Windows Home Server

Toshiba U405-S2830 Laptop | 13.3" - 1200x800 | C2D T8100 2.1 Penryn | 4 GB DDR2 677 | Wireless N | Intel X3100 Vid | 250GB HDD | Win7 x64

HP dm3 Laptop | 13.3" - 1366x768 | AMD Athlon Neo X2 | ATI Radeon HD 3200 | 4GB DDR2 | 320GB HDD | Wireless N | Bluetooth | Windows 8 Developer Preview
tjohn is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
QUADRO/TESLA DRIVER 296.88 FOR WIN7/VISTA News Archived News Items 0 06-11-12 02:50 PM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 07:48 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 09:49 AM

All times are GMT -5. The time now is 12:02 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.