Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-11-03, 01:32 PM   #1
Frapl
Registered User
 
Join Date: Jun 2003
Posts: 4
Default SuSE 8.2 & GF4 4200 AGP8x ViVo -> blank screen

Yes, again, a blank screen problem. I tried several hints but nothing helped. With Red Hat 9 it works, but I bought the SuSE 8.2 so I want to use it.

If the problem is solved I want also to get the video-in running. Any hints for this?

My hardware:

Athlon XP 2000+
512 MByte DDR-Ram
ASRock K7S8X Bios V1.40
MSI TI4200-VTD8X
(http://www.msi-computer.de/produkte/...hp?Prod_id=257)
TV-Chip: Philips7108A (from Win2000 driver panel)
Bios: 4.28.20.05.19 (from Win2000 driver panel)
nVidia driver 4363
Attached Files
File Type: txt xfree86-nvidia.log.txt (29.7 KB, 114 views)
__________________
Frapl
Frapl is offline   Reply With Quote
Old 06-11-03, 01:34 PM   #2
Frapl
Registered User
 
Join Date: Jun 2003
Posts: 4
Default

And here the config made by Sax2...
Attached Files
File Type: txt xf86config.txt (5.1 KB, 154 views)
__________________
Frapl
Frapl is offline   Reply With Quote
Old 06-12-03, 03:06 AM   #3
Frapl
Registered User
 
Join Date: Jun 2003
Posts: 4
Default

Is this correct??? I looked closer at the XFree log and found maybe the problem.

In the log there are always lines beginning with "NV(0)" instead of "NVIDIA(0)". But the driver is correct set to "nvidia" instead of "nv".

Anyone with an idea how this can happen?
__________________
Frapl
Frapl is offline   Reply With Quote
Old 06-14-03, 03:07 PM   #4
Frapl
Registered User
 
Join Date: Jun 2003
Posts: 4
Default

OK, after I reinstalled SuSE 8.2 and the driver the XFree log showed the correct "NVIDIA(0)" entry but still a blank screen. Then I saw in the log there was a problem initialising AGP so I added the line

Option "NvAGP" "1"

to XFree config file.

Now it works!




But how do I use the video-in feature of my card???
__________________
Frapl
Frapl is offline   Reply With Quote
Old 06-23-03, 12:41 PM   #5
undrwater
Registered User
 
Join Date: Dec 2002
Location: Cerritos
Posts: 17
Default

video-in is handled by rivatv. there are some modification that will need to be made in the kernel, and the framebuffer will need to be turned off.

You can find rivatv http://rivatv.sourceforge.net/ .

The user's guide is pretty good...so follow directions carefully.

Good Luck!
undrwater is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:30 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.