Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-06-09, 06:40 AM   #1
ronnys
Registered User
 
Join Date: May 2009
Posts: 2
Default v185.18; Only root can login

Hi!
I have a Dell Latitude D830 w/Nvidia Quadro 140M 512MB
OS: OpenSUSE11.1 32bits w/KDE4.22

Currently i use Nvidia Beta v185.13 and it works ok. two tree times the laptop freeze and LED-indicators indicate a GFX-problem, but this is rarely.

I tried the latest Beta v185.18 and it install OK.
the only problem is that only "root" can login to KDE4. If i try to login as default user, then the GUI restart and login-GUI comes back.
I renamed .kde4 to create new .kde4 but with same result.
I create a new user and tried to login, but with same result.

Lucky me i still had the installation-file for 185.13 and rolled back to the old Beta and now i can login as normal.
ronnys is offline   Reply With Quote
Old 05-06-09, 07:02 AM   #2
thefirstm
Registered User
 
Join Date: Feb 2009
Posts: 226
Default Re: v185.18; Only root can login

Try disabling Compositing. The 185.18.08 driver seems to cause crashes with KDE compositing.
thefirstm is offline   Reply With Quote
Old 05-06-09, 07:14 AM   #3
ronnys
Registered User
 
Join Date: May 2009
Posts: 2
Default Re: v185.18; Only root can login

I use Compiz-fusion! Is this the same?


Quote:
Originally Posted by thefirstm View Post
Try disabling Compositing. The 185.18.08 driver seems to cause crashes with KDE compositing.
ronnys is offline   Reply With Quote
Old 05-06-09, 08:09 AM   #4
rainerklier
Registered User
 
Join Date: Oct 2003
Posts: 45
Exclamation Re: v185.18; Only root can login

Quote:
Originally Posted by ronnys View Post
I use Compiz-fusion! Is this the same?
it seems so, yes.

185.18.08 seems to have problems with any compositing.
look at these threads.
it seems that is all the same problem:
185.18.08 X crash on VT switch
185.18.08 crashes KDE4 w/ composite
rainerklier is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to totally get rid of nvidia-settings configurations on login gfxdrone NVIDIA Linux 10 06-27-12 02:29 PM
Major WineX prob... I think it has to do with the vidcard... Linewbie NVIDIA Linux 20 10-09-02 10:58 PM
Missing GL extensions barole NVIDIA Linux 4 10-08-02 11:25 PM
Mandrake 8.2 cannot get NVdriver to load. dbhost NVIDIA Linux 20 08-18-02 12:35 PM

All times are GMT -5. The time now is 05:37 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.