Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 200 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-02-09, 05:03 PM   #1
Mathesar
Registered User
 
Mathesar's Avatar
 
Join Date: Sep 2003
Posts: 347
Question EVGA GTX 260 216 - Fan speed stuck at 40% ?

I ran GPU-Z and had it log my temps etc. while playing L4D, After 30 minutes of playing my GTX 260's GPU temp reached 70C max, but I noticed the fan speed never changes? Its always at 40% / 1400RPM no matter what temp its at.

When I go to Adjust GPU settings in Nvidia control panel the GPU FAN is set on Auto control but when I choose Manual control it lets me adjust the % slider but when I click Apply it goes back to 40%.

Is this normal behavior or am I missing something. Is 70C even anything to worry about? (Idle temp is 49C)

Thanks.

Running driver 182.50 + WinXP SP3
__________________
Antec TX 1050B Case w/ Corsair CMPSU-750TX 750W PSU
Intel i7 920 @ 3.36ghz (Stock Intel cooler, for now)
Gigabyte EX58-UD3R (rev 1.6)
6 GB Corsair XMS3 DDR3 1600 (3 x 2GB / Triple channel)
EVGA GTX 480 + EVGA GTX 260 Superclocked (PhysX)
Sound Blaster X-Fi XtremeMusic / Logitech Z5500's
Beyerdynamic DT770 Pro headphones + Go-Vibe V4 amp
2.4TB Total HDD / Win 7 64bit Ultimate
Samsung PX2370 LED TN & Samsung 2333T PVA
Pioneer Kuro 5080HD Plasma.
Mathesar is offline   Reply With Quote
Old 05-02-09, 06:49 PM   #2
sillyeagle
sillyego
 
sillyeagle's Avatar
 
Join Date: Sep 2005
Location: USA
Posts: 5,394
Default Re: EVGA GTX 260 216 - Fan speed stuck at 40% ?

That's how mine is. I use EVGA precision for OCing, and even when I set to auto it stays at 40%, even if the chip hits 90 it stays at 40%. I have to manually set it to 60% if I want to play Clear Sky or such otherwise it'll hit 90C.

The thought it was an EVGA Precision bug but I guess not.
__________________
Intel Core i7 920 Nehalem Quad @ 4.0GHz
EVGA GTX 660 SLI @ 1046MHz
OCZ Platinum CL7 6GB
EVGA Intel X58
_____________
A man's dreams are an index to his greatness.
sillyeagle is offline   Reply With Quote
Old 05-03-09, 06:34 AM   #3
Dazz
"TOON ARMY!"
 
Join Date: Jul 2002
Location: Newcastle, United Kingdom
Posts: 5,138
Send a message via AIM to Dazz
Default Re: EVGA GTX 260 216 - Fan speed stuck at 40% ?

Same Happens for me also with a GTX 192 core.
__________________
"Never interupt your enemy when he is making a mistake."

Processor: AMD Phenom II X6 1090T Black Edition @ 4.25GHz
Motherboard: Gigabyte GA-990FXA-UD3
Graphics: ASUS ENGTX470
Memory: 4GB Kingston HyperX Blu PC12800 DDR3
Monitor: LG E2260V-PN Full HD WLED 22" & DELL 20" 2005FPW,
Power: Coolermaster Silent Pro Modular 850w PSU
Sound: Logitech Z5500 Digital.
Cooling: Thermalright Silver Arrow.
1st Storage: Kingston V100 SSDNow128GB SSD
2nd Storage: Samsung Spinpoint F1 750GB
Dazz is offline   Reply With Quote
Old 05-03-09, 06:39 AM   #4
GeniusPr0
Registered User
 
Join Date: Oct 2006
Posts: 173
Default Re: EVGA GTX 260 216 - Fan speed stuck at 40% ?

it shouldn't be like that with 182.08 + evga precision 1.7.1


you should also look into undervolting your video card

i have mine set @ .925v @ stock and 1.15v for my overclock (756/1512/1200)

idles 37 and load is around 50c-55c w/ fan speed around 45% (depending on game)
__________________
3930K 4.4Ghz Liquid Cooled | 16GB 1866Mhz | PM830 256GB | 680 SLI 100+/500+
GeniusPr0 is offline   Reply With Quote
Old 05-03-09, 07:23 AM   #5
K007
 
K007's Avatar
 
Join Date: Sep 2004
Location: Australia, Sydney
Posts: 9,406
Default Re: EVGA GTX 260 216 - Fan speed stuck at 40% ?

wow thats hot..
K007 is offline   Reply With Quote
Old 05-03-09, 01:36 PM   #6
Mathesar
Registered User
 
Mathesar's Avatar
 
Join Date: Sep 2003
Posts: 347
Default Re: EVGA GTX 260 216 - Fan speed stuck at 40% ?

Quote:
Originally Posted by GeniusPr0 View Post
it shouldn't be like that with 182.08 + evga precision 1.7.1


you should also look into undervolting your video card

i have mine set @ .925v @ stock and 1.15v for my overclock (756/1512/1200)

idles 37 and load is around 50c-55c w/ fan speed around 45% (depending on game)
Ah I wasn't aware of evga precision, I installed it and now im able to manually adjust fan speeds, at 60% the max temp is 63C and idle temp dropped to 44C, I wanted to try the EVGA Voltage tuner program but it says not compatible with 182x drivers (yet), Anyhow Thanks for the info!
__________________
Antec TX 1050B Case w/ Corsair CMPSU-750TX 750W PSU
Intel i7 920 @ 3.36ghz (Stock Intel cooler, for now)
Gigabyte EX58-UD3R (rev 1.6)
6 GB Corsair XMS3 DDR3 1600 (3 x 2GB / Triple channel)
EVGA GTX 480 + EVGA GTX 260 Superclocked (PhysX)
Sound Blaster X-Fi XtremeMusic / Logitech Z5500's
Beyerdynamic DT770 Pro headphones + Go-Vibe V4 amp
2.4TB Total HDD / Win 7 64bit Ultimate
Samsung PX2370 LED TN & Samsung 2333T PVA
Pioneer Kuro 5080HD Plasma.
Mathesar is offline   Reply With Quote
Old 05-04-09, 11:55 AM   #7
GeniusPr0
Registered User
 
Join Date: Oct 2006
Posts: 173
Default Re: EVGA GTX 260 216 - Fan speed stuck at 40% ?

Quote:
Originally Posted by Mathesar View Post
Ah I wasn't aware of evga precision, I installed it and now im able to manually adjust fan speeds, at 60% the max temp is 63C and idle temp dropped to 44C, I wanted to try the EVGA Voltage tuner program but it says not compatible with 182x drivers (yet), Anyhow Thanks for the info!
EVGA voltage tuner will work with 182.08 or older versions OR 185.81. NOTHING IN BETWEEN THOSE VERSIONS.

enjoy .
__________________
3930K 4.4Ghz Liquid Cooled | 16GB 1866Mhz | PM830 256GB | 680 SLI 100+/500+
GeniusPr0 is offline   Reply With Quote
Old 05-09-09, 06:49 PM   #8
Dazz
"TOON ARMY!"
 
Join Date: Jul 2002
Location: Newcastle, United Kingdom
Posts: 5,138
Send a message via AIM to Dazz
Default Re: EVGA GTX 260 216 - Fan speed stuck at 40% ?

With the latest drivers seem to control the fan, goes from 40% to 50%.
__________________
"Never interupt your enemy when he is making a mistake."

Processor: AMD Phenom II X6 1090T Black Edition @ 4.25GHz
Motherboard: Gigabyte GA-990FXA-UD3
Graphics: ASUS ENGTX470
Memory: 4GB Kingston HyperX Blu PC12800 DDR3
Monitor: LG E2260V-PN Full HD WLED 22" & DELL 20" 2005FPW,
Power: Coolermaster Silent Pro Modular 850w PSU
Sound: Logitech Z5500 Digital.
Cooling: Thermalright Silver Arrow.
1st Storage: Kingston V100 SSDNow128GB SSD
2nd Storage: Samsung Spinpoint F1 750GB
Dazz is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
9800 GTX and Fan Speed Control HarryMan NVIDIA Linux 0 05-25-12 11:50 PM
Product Spotlight ' EVGA GTX 670 Review Round Up News GeForce GTX 670 Reviews 1 05-11-12 12:15 AM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM

All times are GMT -5. The time now is 03:23 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.