Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-12-03, 02:24 PM   #1
NickH007
Registered User
 
Join Date: Jun 2003
Posts: 3
Default Multiple X Screens on Pny Ti4800

Hi all,
I'm having problems getting two monitors two work on my TI4800. This works fine with TwinView, but not the Appendix R setup, which is the one I want!

Video card: Pny GeForce4 Ti 4800
I'm using driver version 43.63
Distribution: RedHat 8.0
Video BIOS: 04.28.20.21.00
CPU: AMD Athlon(tm) XP 2600+
M/B: GA-7VA (Via KT400)

I've attached the log and the configuration.

The problem seems to be indicated by:
(WW) NVIDIA(0): Multiple displays connected, but only one display allowed;
(WW) NVIDIA(0): using first display

but I don't know how to work around this!

Any help would be appreciated!
Attached Files
File Type: log dual.log (26.0 KB, 108 views)
NickH007 is offline   Reply With Quote
Old 07-26-03, 09:25 PM   #2
NickH007
Registered User
 
Join Date: Jun 2003
Posts: 3
Default

Well, after lots of playing about I've finally got it to work. It turns out you need to specifiy the bus IDs as being identical. I've attached a copy of my now working config file.
Attached Files
File Type: txt xf86config-dualscreen.txt (4.2 KB, 150 views)
NickH007 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:33 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.