Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-12-09, 12:33 PM   #1
Deanne
Registered User
 
Join Date: May 2009
Posts: 4
Default installed NVIDIA card but Xserver won't start

Greetings all,
The IT office at my university determined that my Dell workstation had a faulty video card. Dell sent a replacement card (NVIDIA FX570); IT office replaced the card. I then downloaded and installed the driver from nvidia.com, and followed the recommended instructions whenever prompted.

When booting up RHEL, I get a blue-screen message "Failed to start the X-server".

I am running RHEL 5, my machine is 32 bit.

Here are some snippits from the xorg.conf and Xorg.0.log files that may or may not be relevant. There's more to the files, but I didn't know if it was acceptable to copy and past the whole thing onto this page. Any help would be appreciated. I'm pretty much on my own here, because my IT office does not support Linux. Thanks in advance.
From the xorg.conf (which was generated by nvidia-xconfig):


And from the Xorg.0.log:


Last edited by Deanne; 05-12-09 at 12:34 PM. Reason: two of my images did not post
Deanne is offline   Reply With Quote
Old 05-12-09, 12:35 PM   #2
Deanne
Registered User
 
Join Date: May 2009
Posts: 4
Default Re: installed NVIDIA card but Xserver won't start

Two of my images from the Xorg.0.log file did not post,for some reason. Trying again:


Deanne is offline   Reply With Quote
Old 05-12-09, 01:30 PM   #3
Deanne
Registered User
 
Join Date: May 2009
Posts: 4
Default Re: installed NVIDIA card but Xserver won't start

I just saw the sticky note with instructions for reporting a problem.
Here is the bug report.
Thanks in advance for any help you can provide.
Attached Files
File Type: gz nvidia-bug-report.log.gz (43.9 KB, 93 views)
Deanne is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
NVIDIA could rule if they really wanted to Vid_craze NVIDIA GeForce 7, 8, And 9 Series 25 08-16-02 05:24 PM

All times are GMT -5. The time now is 03:12 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.