Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-01-09, 09:07 AM   #1
musman
I Derail Threads
 
musman's Avatar
 
Join Date: Apr 2008
Location: USA
Posts: 976
Default FSX Studders no matter what..

FSX is studdering bad. Even if I'm getting 70fps I still get it. I can turn the graphics all the way down and I still get it.

Also, when I try to install SP2 I get a message telling me that I need to have SP1 installed first. I do have SP1 installed.

FYI: This is on Windows 7 beta. I still get the studdering on Windows XP, however, SP2 installed correctly.
__________________
Antec Nine Hundred case. Core I-7 920 @ 3.56GHz, Noctua NH-U12P Cooler, EVGA 01G-P3-1180-AR GeForce GTX-285 1GB, EVGA GT-240 Superclocked 512Mb used as a Physx card, DFI LANPARTY JR X58-T3H6, OCZ Platinum 6GB (3 x 2GB) DDR3 SDRAM 1600 7-7-7-18, Intel X25-V SSD, used as a boot drive, 2X Seagate 500Gig 32MB Cache 7200RPM in RAID 0, Logitec G-15 keyboard, Logitech MX-518 Mouse, CH Combatstick 568, Xboc Controller, LG L227WTG-PF 22" LCD Monitor 1680x1050. Windows 7 Ultimate 64Bit. Speakers: KRK Rokit8 studio monitors.

http://www.realenvironmentxtreme.com/media/customer.jpg
musman is offline   Reply With Quote
Old 05-01-09, 03:37 PM   #2
sillyeagle
sillyego
 
sillyeagle's Avatar
 
Join Date: Sep 2005
Location: USA
Posts: 5,394
Default Re: FSX Studders no matter what..

I'm sure you would be more likely to get a response in the FSX thread, but I also had stutters with i7 and Win7. There's several work arounds.

1) Lock the framerate in-game. (comes with performance hit)

2) Lock the framerate with a 3rd party app like FPS_Limter. (no performance hit)

3) Set a Buffer Pool via the cfg to an extremely high value like 100-300MB. (needs lots of vram)

With only 512MB of video RAM you may only be able to get away with a 100MB Buffer Pool, but the higher you can go the better off you will be.

Also FSX responds best if you disable Hyperthreading as it may have issues with thread collisions due to faux threads being spawned. FSX does not support HT. With HT disabled set an Affinity Mask of 15 in cfg.

This is what I use with Autogen set to Extremely Dense and framerate set to unlimted, which is totally stutter free. The Buffer Pool is the magic tweak, and without that I must use a framerate lock at a value I can consistently achieve to eliminate the stutters.

[DISPLAY]
TEXTURE_BANDWIDTH_MULT=110

[TERRAIN]
TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=2400
TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=1600

[BUFFERPOOLS]
PoolSize=300000000

[JOBSCHEDULER]
AffinityMask=15

__________________
Intel Core i7 920 Nehalem Quad @ 4.0GHz
EVGA GTX 660 SLI @ 1046MHz
OCZ Platinum CL7 6GB
EVGA Intel X58
_____________
A man's dreams are an index to his greatness.
sillyeagle is offline   Reply With Quote
Old 05-12-09, 04:13 PM   #3
sillyeagle
sillyego
 
sillyeagle's Avatar
 
Join Date: Sep 2005
Location: USA
Posts: 5,394
Default Re: FSX Studders no matter what..

Funny how you type up a whole a post for somebody and they don't even comment or say thanks. Pretty lame musman.
__________________
Intel Core i7 920 Nehalem Quad @ 4.0GHz
EVGA GTX 660 SLI @ 1046MHz
OCZ Platinum CL7 6GB
EVGA Intel X58
_____________
A man's dreams are an index to his greatness.
sillyeagle is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:24 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.