Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-19-09, 09:32 PM   #1
shihhuangti
Registered User
 
Join Date: May 2009
Posts: 1
Exclamation !!SOS!!!(SUSE 10 SP2 X64 smp)some error occurs when install nvidia driver for fx3500.

first I use yast to update the nvidia driver, but failed,

later I use the sh NVIDIA-Linux-x86_64-180.51-pkg2.run -q to install;

after the steps, the xserver remain errors:

in sax2.log:

Error: API mismatch: the nvidia kernel module has version 173.14.17,
but this nvidia driver component has version 180.51. ....

how can I tackle the promlem!

SOS!
shihhuangti is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM
Red Hat null(limbo beta 3), guide to install Nvidia Drivers utiel NVIDIA Linux 21 09-30-02 05:32 PM
NVIDIA driver doesn't install successfully on RH 7.3 Sunni NVIDIA Linux 3 08-28-02 02:30 PM

All times are GMT -5. The time now is 04:11 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.