Go Back   nV News Forums > Hardware Forums > General Hardware

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-30-09, 06:05 AM   #1
ATOJAR
Bish Bash Bosh
 
ATOJAR's Avatar
 
Join Date: Jul 2006
Location: Middlesbrough, England.
Posts: 2,756
Send a message via MSN to ATOJAR
Exclamation Laptop wireless issue.

Guys i just bought the wifey a laptop of a mate, i formatted it with vista Ultimate x32 re-installed all the drivers ect but im having issues connecting to my wireless router.

The laptop is picking up my wireless connection but when i click my network name, Input my password i get the following message! ..... Any ideas?

My wireless router is a D-Link DIR-301

Her laptop is a Compaq Presario CQ60-100EA

Heres the message i get when i try to connect to my network on the laptop.

"View the wireless security settings on the computer to verify they are compatible with this network
If you set up or own this network, yiu might be able to fix the problem by changing the settings on the wireless router or access point to be compatible with the settings on this computer. Contact the network administrator "atojar"(me)or your hardware manufacturer for futher assistance".
__________________
Intel i7 920 D0@4GHz(Corsair Hydro H80i) - ASUS P6T iX58 - 16GB Corsair DDR3 XMS3 1600MHz - Sound Blaster X-Fi Xtreme Gamer - Corsair 120GB Force LS SSD(Win7/apps) - Seagate Barracuda SATA II 500GB(storage/games) - LG W2452T 24" LCD 1920x1200 Monitor - MSI GTX 760 2GB - Windows 7 Ultimate X64 - Corsair 750W TX PSU - Cooler Master HAF X Case - Logitech G500 Mouse - Logitech G15 v2 Keyboard.
ATOJAR is offline   Reply With Quote
Old 05-30-09, 07:29 AM   #2
AthlonXP1800
Registered User
 
AthlonXP1800's Avatar
 
Join Date: Jan 2003
Location: United Kingdom
Posts: 4,352
Default Re: Laptop wireless issue.

Maybe you need to add the laptop wifi card MAC address on your router's MAC configuration settings.
__________________
Intel Core i7 3770K, Corsair H80 liquid cooler with Noctua S12-1200 fan, ASUS P8Z77V with UEFI 2104, 16GB Samsung Green 30nm DDR3-RAM, Pioneer BDR-S09XLT 16x Blu-ray writer, Corsair AX850 PSU, Western Digital 2TB SATA3 hard drive, CanonScan LiDE 210 scanner, Microsoft Internet Keyboard, Microsoft Touch Explorer mouse, 32inch Sharp LC32LE600 LED TV, EVGA Geforce GTX 670 SC 4GB with Geforce 370.50 driver, 50Mb broadband Virgin Media VMDG480 Super Hub, Aspire Xplorer Midi Tower, Windows 8.1 Pro 64bit.
AthlonXP1800 is offline   Reply With Quote
Old 05-30-09, 08:38 AM   #3
hokeyplyr48
hooah
 
hokeyplyr48's Avatar
 
Join Date: Nov 2006
Location: Raleigh, North Carolina
Posts: 755
Send a message via AIM to hokeyplyr48
Default Re: Laptop wireless issue.

is the router using any encryption?

if so try disabling it and seeing if you can connect to it.

try resetting the router to factory settings (don't worry you can back up your settings with D-Link and most routers anyway) and seeing if you can connect to it.

See if you can connect via LAN (physically plugging in) If you can connect via LAN but no wireless then you no it's either a problem in the wireless configuration or the settings on the wifi on your computer.

let us know how it goes!
__________________
Main Rig:
CPU:Q6600 @ 3.5 w/ Ultra 120 extreme|| RAM: 4x2GB G. Skill || Motherboard: ABIT IP35 Pro || VideoCard: eVGA 260GTX & 7200GS for triple monitoring || Sound Card: Creative X-FI xtremegamer || Hard Drive: 2 x 150GB Raptor in RAID 0 (OS and Program Files) | 1 x 150GB Raptor (User Drive) | 1 x WD 2TB HD SATA II | 1 x 1TB Seagate | 1 x WD 500 GB HD SATA II | 1 x Seagate 400 GB HD SATA II | 1 x WD 160 GB HD IDE (slow, only for storage) || Monitor: Dell 30" 3007WFP LCD, Acer 22" widescreen, & Gateway 17" || Case: Antec 900 || PSU: 1 KW athenatech or force or something PSU || Keyboard: Logitech G15 || Mouse: Logitech MX 518 || OS: Windows 7 Build 7201 x64

Secondary Rig: FX-60, 7900GTX, 2 x 1BG OCZ Platinum, A8N32-SLI Deluxe, Antec 180, XP x32
hokeyplyr48 is offline   Reply With Quote
Old 05-30-09, 11:16 AM   #4
ATOJAR
Bish Bash Bosh
 
ATOJAR's Avatar
 
Join Date: Jul 2006
Location: Middlesbrough, England.
Posts: 2,756
Send a message via MSN to ATOJAR
Default Re: Laptop wireless issue.

Cheers for that, Never thought of it, I reset the router back to factory settings and went through the wizard setup. All working fine now.
__________________
Intel i7 920 D0@4GHz(Corsair Hydro H80i) - ASUS P6T iX58 - 16GB Corsair DDR3 XMS3 1600MHz - Sound Blaster X-Fi Xtreme Gamer - Corsair 120GB Force LS SSD(Win7/apps) - Seagate Barracuda SATA II 500GB(storage/games) - LG W2452T 24" LCD 1920x1200 Monitor - MSI GTX 760 2GB - Windows 7 Ultimate X64 - Corsair 750W TX PSU - Cooler Master HAF X Case - Logitech G500 Mouse - Logitech G15 v2 Keyboard.
ATOJAR is offline   Reply With Quote
Old 05-30-09, 03:01 PM   #5
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: Laptop wireless issue.

you probably were running WPA2, and the older laptop didn't support that.

now that you ran the wizard it probably forced you to set WEP, WEP is the worst encryption, also cuts wireless performane for the entire network by huge margin.

best thing to do is replace that wi-fi card in the laptop for newer better one.
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 05-31-09, 01:23 AM   #6
ATOJAR
Bish Bash Bosh
 
ATOJAR's Avatar
 
Join Date: Jul 2006
Location: Middlesbrough, England.
Posts: 2,756
Send a message via MSN to ATOJAR
Default Re: Laptop wireless issue.

Heres in my laptop properties.

Security type: WPA-Personal

Encryption type: TKIP
__________________
Intel i7 920 D0@4GHz(Corsair Hydro H80i) - ASUS P6T iX58 - 16GB Corsair DDR3 XMS3 1600MHz - Sound Blaster X-Fi Xtreme Gamer - Corsair 120GB Force LS SSD(Win7/apps) - Seagate Barracuda SATA II 500GB(storage/games) - LG W2452T 24" LCD 1920x1200 Monitor - MSI GTX 760 2GB - Windows 7 Ultimate X64 - Corsair 750W TX PSU - Cooler Master HAF X Case - Logitech G500 Mouse - Logitech G15 v2 Keyboard.
ATOJAR is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Responds to Reports of Kepler V-Sync Stuttering Issue Rieper NVIDIA GeForce 600 Series 13 03-03-13 11:56 PM
Desktop wireless problems? Vanzagar General Hardware 14 06-06-12 07:06 AM
302.11 driver only allows native resolution settings of laptop DFP darinmiller NVIDIA Linux 2 05-30-12 04:45 PM
Intel's Ivy Bridge Core i7 3770K Overheating Issue Detailed News Archived News Items 0 05-16-12 11:40 AM
Dawn of a new wireless: first 802.11ac router available today News Archived News Items 0 05-14-12 09:00 AM

All times are GMT -5. The time now is 05:18 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.