Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-09-09, 07:52 PM   #1
supergamer
Registered User
 
Join Date: Jun 2009
Posts: 1
Default Broken Driver after 180.53

I build the supergamer livedvd's and from my experience with using the 2.6.27.24 kernel for a new release. The nvidia driver is broke on the 180.60 version...on some games I get a segfault 11 libGL.so.1 error...now not all of the games react this way but the 180.53 driver works...there is no change in the placement of any libs from what I am looking at other than just it being broke on that libGL..I went through 3 hours of testing on driver releases and my equipment that I am building on is a 5400amd with a 750a xfx mobo with onboard jumpered out and 2 9600 768 gso cards running sli...I am also still using xorg 6.9 for stability issues and resource savings..I just thought I should report this issue so it can either be fixed or a patch made to address this issue as I am not aware of any major changes in the driver structure between the 180.53 and the 180.60
supergamer is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:28 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.