Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-10-09, 05:35 AM   #1
nudel
Registered User
 
Join Date: Jan 2009
Posts: 5
Default 8600M GT 10de:0407 not supported ?

Hi,
the last versions of the driver do not support my pci-id 10de:0407 (8600M GT Acer)
But the card is seams listed as supported. Is it posible to get the card working ?

Code:
  nvidia 0000:01:00.0: setting latency timer to 64
   NVRM: The NVIDIA GPU 01:00.0 (PCI ID: 10de:0407) installed
   NVRM: in this system is not supported by the 185.19 NVIDIA Linux
   NVRM: graphics driver release.  Please see 'Appendix A -
   NVRM: Supported NVIDIA GPU Products' in this release's README,
   NVRM: available on the Linux graphics driver download page at
   NVRM: www.nvidia.com.
   nvidia: probe of 0000:01:00.0 failed with error -1
   NVRM: The NVIDIA probe routine failed for 1 device(s).
   NVRM: None of the NVIDIA graphics adapters were initialized!
lspci -v shows

Code:
01:00.0 VGA compatible controller: nVidia Corporation G84 [GeForce 8600M GT] (rev a1) (prog-if 00 [VGA controller])
	Subsystem: Acer Incorporated [ALI] Device 0121
	Flags: bus master, fast devsel, latency 0, IRQ 16
	[virtual] Memory at f2000000 (32-bit, non-prefetchable) [size=16M]
	Memory at d0000000 (64-bit, prefetchable) [size=256M]
	Memory at f0000000 (64-bit, non-prefetchable) [size=32M]
	I/O ports at 2000 [size=128]
	Capabilities: [60] Power Management version 2
	Capabilities: [68] MSI: Mask- 64bit+ Count=1/1 Enable-
	Capabilities: [78] Express Endpoint, MSI 00
	Capabilities: [100] Virtual Channel <?>
	Capabilities: [128] Power Budgeting <?>
	Capabilities: [600] Vendor Specific Information <?>
	Kernel modules: nvidia, nouveau
uname -a
Linux popel.subraum.mine.nu 2.6.29.4-167.fc11.i586 #1 SMP Wed May 27 17:14:37 EDT 2009 i686 i686 i386 GNU/Linux

thx
nudel is offline   Reply With Quote
Old 06-10-09, 10:29 AM   #2
Stephen Warren
Moderator
 
Stephen Warren's Avatar
 
Join Date: Aug 2005
Posts: 1,327
Default Re: 8600M GT 10de:0407 not supported ?

I'd like to point out that driver versions 185.18.* are newer than 185.19; perhaps trying the latest driver may fix this?

If not, hopefully somebody else will chim in, since this isn't really my area.
Stephen Warren is offline   Reply With Quote
Old 06-10-09, 11:06 AM   #3
nudel
Registered User
 
Join Date: Jan 2009
Posts: 5
Default Re: 8600M GT 10de:0407 not supported ?

hmmmm still not working with 185.18.14 .. same message
nudel is offline   Reply With Quote
Old 06-10-09, 12:32 PM   #4
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: 8600M GT 10de:0407 not supported ?

(...)
[virtual] Memory at f2000000 (32-bit, non-prefetchable) [size=16M]
Memory at d0000000 (64-bit, prefetchable) [size=256M]
Memory at f0000000 (64-bit, non-prefetchable) [size=32M]
(...)
It looks like the GPU's first PCI base address register was cleared by system software. The GPU is supported, but the driver won't be able to work unless the GPU's PCI resources are properly configured.

You can try fixing the above manually via:
# setpci -s 01:00.0 BASE_ADDRESS_0=0xf2000000
However, it's best to determine who modified the register in question in the first place.
zander is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:22 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.